Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Crashing @ startup


  • Please log in to reply
No replies to this topic

#1 allusedup

allusedup

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 19 January 2013 - 03:25 PM

When booting up the computer will go to the log in screen. Once we enter the password we get the blue screen as shown. Sorry for the bad photo but this is only visible for a few seconds before we get the black screen with choices on safe mode, normal mode, etc. We have run spyBot which found Smitfraud-C generic. Did the fix but always comes back. We ran Malwarebytes but this does not remove. Have used both of these in safe mode administrator. Also updated all all hardware drivers based on this screen. Hoping for any ideas.

Thanks,

Jeff

Attached File  DSCN6566.JPG   110.29KB   8 downloads

Edited by hamluis, 19 January 2013 - 06:13 PM.
Moved from Win 7 to Am i Infected - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users