Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer won't work


  • Please log in to reply
1 reply to this topic

#1 scriba_golfer

scriba_golfer

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:02:04 PM

Posted 18 January 2013 - 05:04 PM

I ran some software recently to delete a trojan virus. I believe the virus is gone but I think some other files which assist internet explorer in working correctly are gone as well. I had IE 9 but now have somehow gone back to IE 8 which won't work either. I attempted to download IE 9 to install and it won't install.

I know files were deleted attempting to kill the trojan and when it went through a reboot I had some windows appear telling me certain .DLL files were not located.I do not know the names of those files or how to get them back. Any assistance you can provide would be appreciated.

Thank you.

Edited by hamluis, 18 January 2013 - 07:01 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:02:04 PM

Posted 18 January 2013 - 06:38 PM

Have you tried a different browser?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users