Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Integrated audio quit working after video card install?


  • Please log in to reply
13 replies to this topic

#1 ghunt

ghunt

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 16 January 2013 - 11:08 PM

I just put an Asus GT610 in my computer. After starting it up, it says "SoundMAX drivers failed to load. You may need to reinstall SoundMAX."

But I never had SoundMAX on my computer in the first place, that's an Asus product and the only Asus thing on my computer is the video card.

WTF? I have no audio now, but the device manager shows everything as working properly. What gives?

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:06:29 AM

Posted 17 January 2013 - 07:05 AM

Any modern video card decodes audio as well as video, so you have an audio driver for your video card to.

Right click your speaker icon in the taskbar, select "playback devices" and see if your new install messed with your playback settings.

EDIT for spelling.

Edited by dpunisher, 17 January 2013 - 10:04 AM.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#3 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:29 AM

Posted 17 January 2013 - 07:45 AM

If you are using certain graphics cards, they may default audio playback to their on-board audio system, you may need to change it back. This is quite common if you hook the monitor up using HDMI.

3939.png

 


#4 ghunt

ghunt
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 17 January 2013 - 12:18 PM

I don't have it hooked up via HDMI, just the standard D-sub monitor plug.

I checked the playback settings and it's looking for "NVIDIA High Definition Audio" from the HDMI jack, which I am not using. The speakers are just plugged into the audio jack.

What now?

#5 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:06:29 AM

Posted 17 January 2013 - 12:22 PM

When you click "Playback Options", what is listed? I have 5 output devices on mine.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#6 ghunt

ghunt
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 17 January 2013 - 12:56 PM

It shows "High Definition Audio", via the HDMI jack, twice, and that's all it shows me. It's like this damn card installed its HD Audio drivers over top of the original integrated audio drivers.

Edited by ghunt, 17 January 2013 - 01:06 PM.


#7 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:06:29 AM

Posted 17 January 2013 - 03:39 PM

Does your original sound device show up in device manager? Might need to go into Device Manager, then to "Sound,video,and game controllers", ck for exclamation marks or right click and "scan for hardware changes".

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#8 ghunt

ghunt
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 17 January 2013 - 03:51 PM

Original sound device is not showing in device manager. No exclamation points or anything indicating that anything is amiss. If I scan for hardware changes it does nothing, if I uninstall the hd audio crap it just reinstalls it on the next startup or if I do anything else to look for new hardware.

#9 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:29 AM

Posted 17 January 2013 - 07:47 PM

If you go to the control panel, then sound, then manage audio devices, do you see your old audio card? Which is the default device? The audio stuff is part of the driver, it is installed automatically.

3939.png

 


#10 ghunt

ghunt
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 17 January 2013 - 10:11 PM

No. Again, all I see is:

"Digital Audio (HDMI)
High Definition Audio Device
Not Plugged In"

And it shows that twice.

#11 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:29 AM

Posted 18 January 2013 - 07:26 AM

That's odd. Have you tried putting back in the old graphics card to see if you can get audio back?

Searching the net indicates this is somewhat of a known problem. Have you tried checking to make sure on-board sound is on in the BIOS and/or reinstalling the SoundMAX drivers? For some reason, the motherboard may have switched it off seeing the graphics card with on-board audio.

3939.png

 


#12 ghunt

ghunt
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 18 January 2013 - 01:00 PM

It had integrated graphics originally (this is a computer I just got).

I tried to look up the SoundMAX drivers off a link I found on google, it sent me to the Asus website, but I had no idea what I was looking for in the list of stuff that was shown. I couldn't just look up drivers, it was wanting to look up stuff by motherboard or something.

I guess I'll have to look at the BIOS.

#13 ghunt

ghunt
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 24 January 2013 - 07:14 AM

Ahhh I found the problem...on board audio was Disabled in the BIOS. I turned it back on and it's fine. At least it was a simple solution.

#14 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:29 AM

Posted 24 January 2013 - 07:44 AM

That's good news! I think the BIOS saw the on-board audio for the GPU and just disabled it.

3939.png

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users