Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell XPS Won't post; 5 beeps on boot


  • Please log in to reply
2 replies to this topic

#1 johnmarciella

johnmarciella

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 16 January 2013 - 07:58 PM

My computer is a dell xps desktop running Windows Vista.

So I was updating my drivers, with slim drivers, I went into the other room and when I came back, the computer was running but there was nothing on the screen. I turned it off, turned it on again, and the computer seemed to boot except it emitted a bunch of beeps, and nothing showed up on the monitor.

I looked up the beep codes, and the five beeps that it is emitting mean it is a "real time clock power" failure. I couldn't see how a tiny real time clock battery failing could stop the whole computer from posting, but I replaced the battery anyways. Nothing. Same amount of beeps, still won't show up on my monitor.

It's definitely a motherboard problem as I removed everything except the motherboard and I still get the beeps.

Someone else also suggested moving the cmos jumper to the reset pins, which I did multiple times using different tutorials, but that didn't do anything.

(Plus removing the cmos battery and letting the power drain does the same thing)

I have reseated everything; and it still won't post. I am well aware that a new motherboard will probably fix my problem but I am hoping there is some guru out there who knows some magical trick. :D

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:46 AM

Posted 17 January 2013 - 01:27 PM

http://support.dell.com/support/edocs/systems/inspd530/en/OM/HTML/trouble.htm#wp1085300

I would replace the CMOS/RTC battery with a new one.

Louis

#3 johnmarciella

johnmarciella
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 17 January 2013 - 01:52 PM

I already tried that with two different batteries. Still same problem.... Hmmmm.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users