Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rundll32 error appcrash using Synaptics Touchpad 13.2.2.0


  • Please log in to reply
No replies to this topic

#1 dueydu

dueydu

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:56 PM

Posted 16 January 2013 - 03:39 PM

I have Windows Vista SP2, running on an Acer Aspire 4730Z, 32-bit OS. My biggest problem right now is that I cannot disable tapping because I can't get into my mouse options. Somehow, during a windows update (which doesn't change during any of the rollbacks I've done) my mouse options became inaccessible.

I tried uninstalling and reinstalling. I tried installing a different version of the Synaptics driver, and I tried installing the other acceptable touchpad driver for the Acer Aspire (Alps). The Alps driver didn't work at all and the other versions of Synaptics were worse.

When I uninstall, there are a ton of locked registry keys that stay in the registry and get in the way of a clean new install. I think this might be part of the problem. Even if I change ownership and permissions, I can't seem to get rid of them. I've only tried it with one of them, but I assume the same would go with the whole batch in that location and I don't know if that would help or hurt anyway. I have run sfc/scannow since I didn't think it would hurt anything, but it didn't fix anything. I also ran chkdsk /r and that didn't seem to change or find anything either.

I have searched this topic pretty thoroughly online and, although others have had similar errors and even the same combinations of programs causing errors, none of the suggested fixes have worked for me so far. I need new suggestions.

A possibly related problem is that I keep getting a security warning message at startup that asks if I really want to run the Synaptics TP Enhancements Program as if Windows has never heard of Synaptics before. This happens just before the program crashes with the rundll32 error. And I can't get Windows Defender to open. I have no idea what that has to do with anything.

I have Kaspersky 2012 AV and I haven't changed any of it's settings lately. I don't think I have any Malware or Viruses since I have a pretty bare bones system and recognize pretty much everything on it, but you never know.

I hope someone can help me. I really need my mouse without the tapping.

Thanks,
Jules

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users