Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Essentials updates


  • Please log in to reply
2 replies to this topic

#1 Bobbie S.

Bobbie S.

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 16 January 2013 - 08:57 AM

I have tried updating Security Essentials, and get "connection failed" - even though there is a good connection.
I tried downloading the update file (mpam) on a few other computers, and those never complete either.
I first noticed this yesterday (1-15-13) but the problem continues.
I'm trying to get the download file because that takes a lot less time that updating thru the program, and in this case the program can't even get the file.
Is there a problem with Essentials downloads?
It makes no difference what computer I use, I can't get past about 2% of the download. None of the computers are infected - all scans show clear.
Bobbie2836

BC AdBot (Login to Remove)

 


#2 jburd1800

jburd1800

  • Members
  • 565 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 16 January 2013 - 10:54 AM

I just updated mine w/o issue...

“May the sun bring you new energy by day, may the moon softly restore you by night, may the rain wash away your worries, may the breeze blow new strength into your being, may you walk gently thorugh the world and know it's beauty all the days of your life.”


#3 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:06:22 PM

Posted 16 January 2013 - 02:14 PM

I just updated mine w/o issue...


Ditto.

Edit: Manual download from here took less than 15 seconds: http://www.microsoft.com/security/portal/definitions/howtomse.aspx

Edited by Union_Thug, 16 January 2013 - 02:19 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users