Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My GPU is a failure?


  • Please log in to reply
1 reply to this topic

#1 xxDeX

xxDeX

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:05 PM

Posted 16 January 2013 - 08:39 AM

Since I got this computer I have had some problems right from the beginning, but they were not really that bad then. Now tough I am having BSOD like every other time I boot my computer. I think it is my GPU being just terrible and I have already ordered new one. The thing to what I want to get an answer is that will it fix my problem?

Problem: Sometimes(lately really often) when I open a game I will get weird little dots here and there and then my PC will crash with BSOD pretty much instantly when those dots appear. Sometimes it doesn't happen but when it does, it doesn't matter is the game really that demanding or not. For example I can get +700 fps without fps cap in Team Fortress 2 but still this BSOD happens.

Specs: Intel i7-3770
18GB RAM
GTX 550 ti

Not really important for the topic but the card i ordered is GTX 680

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:05:05 PM

Posted 16 January 2013 - 05:44 PM

when you get the BSOD, what is the error code given?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users