Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toshiba Touchpad Not Working


  • Please log in to reply
No replies to this topic

#1 skippy4pres

skippy4pres

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:00 AM

Posted 15 January 2013 - 12:36 PM

Last night, I was looking up how to enable a third mouse button on my laptop touch pad. When I went into control panel and into the mouse settings, I received an error message. I don't remember what it said, but I think it said Synaptics was not working or something. Then when I restarted my computer this morning, the touchpad was not working at all. Luckily I have an external mouse, but I won't always have this with me.

I tried to update the drivers, but my computer said they were all up-to-date. I then tried to roll back the drivers, but that didn't fix it either. Then I uninstalled the drivers. Now I don't have any of those options anymore. I tried to download the drivers on my own, but none of the drivers I downloaded seemed to do anything. It could be that I am not doing the right things with them, I'm not super great with computers.

I am running Windows Vista 64 bit. I can't see the model numbers because it is rubbed off, but in the properties section of My Computer, it says that I have a Satellite L305, and it's a Toshiba.

Sorry for the lack of information, but any help would be much appreciated!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users