Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"a Required Security Modul Can Not......


  • Please log in to reply
1 reply to this topic

#1 amoeb1

amoeb1

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:47 AM

Posted 28 March 2006 - 11:32 AM

Get this message evry time i try to start games such as F.E.A.R and emire at war! i`ve played fear and downloaded the new patch and get this problem. this also happens to empire at war.....
how can i fix this problem and how to find out if i have any emulation tools on my computer and delete them?
i had clonedvd before on my computer, but not anymore...(the fear game has been working fine after that, but after the patch it wont start)

is this a problem you can help me with?

BC AdBot (Login to Remove)

 


m

#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:06:47 AM

Posted 28 March 2006 - 12:16 PM

I've got a feeling you've probably already seen it but in case you haven't, see what vugames, the official support site for F.E.A.R, has to say about it in the article below.

Error: A required security module can not be activated. This program can not be executed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users