Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WIN 7 x64 SP1 BOSD


  • Please log in to reply
1 reply to this topic

#1 Moehh

Moehh

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:41 PM

Posted 13 January 2013 - 11:36 AM

Hi all,

I'm from Belgium (french speaking) so i'll try to explain with my limited English my problem with my new PC config.

First, i bought, few days ago, a completly new PC and i installed WIN 7 family premium 64 edition SP1 on it.

I installed latest firmware & drivers for my config then i decided to try in my favorite games (world of tanks & War thunder: warplanes).

And got BSOD few seconds only after ingame "every time i tried" !

I ran memtest86 (4.20) 2 times with no errors. I tried to limit perf in bios for CPU or RAM. No success :(

So i looked at google for some help and here i come.


My PC spec are here : http://www.ma-config.com/fr/configurationtemporaire/83956-1_resume.html

I've also attached the DMP file as it's usually the same error i have

I really hope i can get some help to, at last, be able to use my pc

Thanks

Edited by Moehh, 13 January 2013 - 11:50 AM.


BC AdBot (Login to Remove)

 


#2 Moehh

Moehh
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:41 PM

Posted 13 January 2013 - 11:44 AM

DMP file

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users