Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't even start my computer o.O


  • Please log in to reply
5 replies to this topic

#1 xtheprokx

xtheprokx

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:57 PM

Posted 12 January 2013 - 02:09 PM

Hello, i got a problem that's very annoying and probably i gonna need new parts in my computer...
So, i accidentally pressed the Sleep Button on my keyboard and it went to sleep mode. But when it went to sleep mode, after it i couldn't even start the PC because it does nothing(this happened to me a few times, and then i could start the PC somehow, but forgot the trick :S). And my questions are:
Am I able to fix the problem or I need to take it to service or I need to buy for example a new power supply unit, motherboard etc.?
Thanks in advance!

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:57 AM

Posted 12 January 2013 - 04:08 PM

Please post the make and model of this computer.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 xtheprokx

xtheprokx
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:57 PM

Posted 13 January 2013 - 06:55 AM

It's home-made and the parts:
CPU: Intel Pentium Dual Core (2Ghz)
Motherboard: Gigabyte GA-P31 DS3L
RAM: 2GB (2x1GB sticks)
Video Card: Gainward 8600 GT 512MB
Hard Drive: 300GB (I think)
I don't know the type of the power supply unit, but I'm gonna search for it if it can help.

#4 xtheprokx

xtheprokx
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:57 PM

Posted 14 January 2013 - 09:25 AM

Please someone help, just help me to find what's wrong...

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:57 AM

Posted 14 January 2013 - 03:25 PM

There is a power LED at the bottom of the motherboard as it is installed in the case. When the power is on the LED is on, if it is in S1 sleep state the LED blinks, when it is in S3 or S4 sleep state or is powered off, S5, the LED is not on. What is your LED doing?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 xtheprokx

xtheprokx
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:57 PM

Posted 08 February 2013 - 08:55 AM

It's doing nothing, but I found out the power supply makes some noise when i plug it in the power source, so i think the mobo is wrong...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users