Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Install My Hp 1410 All In One Printer


  • Please log in to reply
1 reply to this topic

#1 A and S Computing

A and S Computing

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:20 PM

Posted 28 March 2006 - 09:07 AM

Hi,
I am running XP pro sp2 and i cannot install my hp 1410 all in one printer. i am getting a message that the print spooler is not running. When i try to the server properties on the printer folder i get a message that says that "server properties cannot be viewed. The printer spooler service is not running". i tried cleaning out the drivers from add remove programs, and also from the registry HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Print\Environments\Windows NT x86\Drivers.
etc but still no success. i used "net start spooler" still no dice. Can anyone help me please.

Andy

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:20 PM

Posted 28 March 2006 - 09:18 AM

Did you go to start>settings>printers and add new printer and then follow HP's instructions exactly as to how to install it?

Did you go to start>settings>printers and add new printer and then follow HP's instructions exactly as to how to install it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users