Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

autorun.inf cannot be created


  • This topic is locked This topic is locked
1 reply to this topic

#1 redrico

redrico

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 12 January 2013 - 10:26 AM

I'm running Windows 7. I have been trying to install some game cracks without CD that I downloaded from pirate bay using Daemon Tools Lite. After I got a version of King's Bounty working the game suddenly crashed and when I went to run it again I discovered that it had been uninstalled. When I tried to reinstall I got an "access denied" error message when I tried to open the zip file with the installation program in it. When I looked at the error message details I discovered that it was unable to create "autorun.inf" file in my Temp folder and suggested I may lack administrative privileges. I've had this computer for many years and previously installed other game cracks without any problems (other than the occasional missing dll). I've never had an "access denied" message appear before. Now when I try installing any games (via files with installation programs in WinZip and using Daemon Tools Lite) I get the same message. I tried removing all files I donwloaded with King's Bounty but to no avail. I've run virus scans with both AVG and MalwareBytes (both free versions and updated) and found nothing. I searched to see if there was an existing autorun.inf in my Temp folder but there were only a few on my C drive that had been created years previously for unrelated programs and none of them in my temp folder. Some sites I visited online suggested this might have something to do with security settings but I've tried turning off both AVG and MalwareBytes and it didn't make any difference. I don't have McAfee which some sites pointed to as the potential problem. At this point I'm at a loss as to what I can do and came here to hopefully get a solution.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,430 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:45 AM

Posted 12 January 2013 - 11:10 AM

I have been trying to install some game cracks without CD that I downloaded from pirate bay using Daemon Tools Lite.


Sorry, no one here at BC will be able to assist you. From the forum rules (link in my signature):

"No subject matter will be allowed whose purpose is to defeat existing copyright or security measures. If a user persists and/or the activity is obviously illegal the staff reserves the right to remove such content and/or ban the user. This would also mean encouraging the use or continued use of pirated software is not permitted, and subject to the same consequences."

This topic is now closed. If you have any questions, you may contact me via PM.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users