Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs hanging, not responding


  • Please log in to reply
No replies to this topic

#1 Avalon60

Avalon60

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Leeds UK
  • Local time:09:10 PM

Posted 09 January 2013 - 03:15 PM

This silly problem has been doing my head in sometimes.

I have MSoffice installed on my C:\ drive, and I use Access databases everyday, and they are installed on H:\My Documents\Access, and thats where they have been for the last couple of years , and have used them with no problems. The fact I have a SSD drive made them pretty quick when opening or swapping views etc

Last weekend I had to reinstall my Win7 64 bit from scratch due to lockups and couldn't access anything.

So a brand new install, and now Access thinks the databases are on a network, and every now and again when I click to open one, it seems to go in to no response mode for a few minutes and then will open up. And its the same sometimes when I click the save icon, and other times it tells me that the network was interrupted and I cant save at this time, so I have to close the database and start again, hoping it will save.

I have attached the speccy file for your perusal and hope it helps someone to solve this silly problem I have. Most other programs open and close with no problem, but there is one program I use which has ip security cameras hooked up to it, and sometimes that program hangs etc.

I have scanned my C: drive for malware, virus with 3 or 4 different programs and nothing was found

Attached Files


Edited by Avalon60, 10 January 2013 - 06:40 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users