Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus Or A Mistake?


  • Please log in to reply
2 replies to this topic

#1 Gabby

Gabby

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 27 March 2006 - 09:01 PM

Now I never tamper with files I don't know of on my computer, so I'm certain it's not a mistake.

So, this is really bugging me, and I don't know how to fix it. Whenever I right-click on my deskop and hover over "New...", it freezes. Also, when I go to some uploading place and click "Browse..." then find the file and click "Open", Firefox/Internet Explorer freezes. Along with both of those, my desktop currently looks like this:

Posted Image

(I had to actually TYPE IN the path for this image to upload it!)

All of those you see should have individual icons. I don't know what to do. I downloaded AVG, Norton Anti-Virus, XoftSpy, Spyware Doctor, and Trend Micro Anti-Virus, and none of them has found anything wrong besides a few cookies that apparently don't do much. Any ideas? Programs that might work? Something I must have done?

(I apologize if this doesn't belong here!)

BC AdBot (Login to Remove)

 


#2 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:08:36 PM

Posted 08 April 2006 - 02:12 PM

Mod Bump
Posted Image

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:09:36 PM

Posted 08 April 2006 - 03:04 PM

Try this fix for your desktop icons.

RESTORE DESKTOP ICONS & TASKBAR
http://www.kellys-korner-xp.com/xp_tweaks.htm
Scroll down to #195 and click "Restore Desktop Icons and Taskbar" in the right column.

I downloaded AVG, Norton Anti-Virus...and Trend Micro Anti-Virus

I hope your only running one of these anti-virus programs. Running more than one can cause problems with your system.

To investigate further for possible malware, try these online Virus scans:
[Watch the Address bar in IE. You may receive alerts that "This site might require the following ActiveX control...Click here to install...". Click on that alert and then Click Install ActiveX component]

Trend Micro Housecall Scan
Panda ActiveScan [ActiveScan Panda does not remove adware/spyware but will autoclean for viruses & worms.]
a-squared Web Malware Scanner

Download and scan with Ad-Aware SE Personal. Setup & Configure as shown here.

Download and scan with Spybot S&D 1.4. Setup & Configure as shown here.
[DO NOT choose the option to install TeaTimer]
Note: If you encounter any error messages while downloading the updates, manually download them from here.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users