Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FBI MONEYPAK VIRUS HELP


  • This topic is locked This topic is locked
2 replies to this topic

#1 olepapa

olepapa

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 07 January 2013 - 07:56 PM

I am currently using a buddy's old Dell (believe 2005), Windows XP Professional. Dell latitude D520. I have a very poor knowledge of computers when it comes to the interworkings and dealing with command prompts etc..

I have this FBI Moneypak virus currently on this laptop and it doesn't allow me to access any other parts of the computer outside of the initial login screen before it pops up. I can't start in any of the safe mode options or run safe mode with command prompt. I tried safe mode with command prompt and then typed "explorer.exe", still the virus popped up and doesn't allow me to do anything. I am at a loss for what to do. I know I need to somehow transfer anti-malware software onto my computer and run it to get the initial screen block removed. But I am at a loss for how to do so. I downloaded malwarebytes onto a USB drive but since I can't access any prompts or see my home screen, there is no way to run it. If there is any way i could be helped i would greatly appreciate it. Because as of right now I have no idea where to start because every online forum i have tried seems to only have solutions for the old virus which didn't work in safe mode like the current updated virus does.

Like i said, i have a very limited knowledge of the specific functions or actions i need to take. If someone could please lay it out for me in steps or direct me towards a source that can explain this to me I would really appreciate it.

I realize I may have caused confusion with my initial couple paragraphs. So to reiterate, THE COMPUTER WITH THE ISSUE DOESN'T ALLOW INTERNET ACCESS. I am using a different computer to post in here and request help

Right now, I am currently using my mom's laptop to post and look up solutions. However, I will be replying to comments from possibly my phone as well. But the laptop with the issue doesn't allow access to the internet or anything which is why I haven't attached the DDS or anything else since this computer I am using is not the one with the issue

Edited by olepapa, 07 January 2013 - 08:21 PM.


BC AdBot (Login to Remove)

 


#2 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:09:18 PM

Posted 11 January 2013 - 09:58 PM

Hi,

Welcome to Bleeping Computer. My name is m0le and I will be helping you with your log.
  • Please subscribe to this topic, if you haven't already. Click the Watch This Topic button at the top on the right.

  • Please avoid installing/uninstalling or updating any programs and attempting any unsupervised fixes or scans. This can make helping you impossible.

  • Please reply to this post so I know you are there.
The forum is busy and we need to have replies as soon as possible. If I haven't had a reply after 3 days I will bump the topic and if you do not reply by the following day after that then I will close the topic.

Once I receive a reply then I will return with your first instructions.

Thanks :thumbup2:
Posted Image
m0le is a proud member of UNITE

#3 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:09:18 PM

Posted 17 January 2013 - 08:41 PM

Due to the lack of feedback, this topic is now closed.In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days. Please include a link to your topic in the Private Message. Thank you.
Posted Image
m0le is a proud member of UNITE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users