Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Difficulty Setting up RE1000 Extender w WEP Encription


  • Please log in to reply
No replies to this topic

#1 nuclearsquirrel

nuclearsquirrel

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:54 PM

Posted 06 January 2013 - 08:27 PM

Have Qwest DSL w PK5000 router/modem w 3 wired hooks, multiple wireless hooks including PS3, 2 Smart TV's, a Wii and DSi (I have to use WEP encryption and MAC authentication all because of the Nintendo DSi); I have soundproofing & solid wood doors so anything in my master bedroom wont connect due to low signal. I got an RE1000 extender and set it up using Wep Encryption & put the physical address in for the MAC authentication. My laptop sees the extender and connects to it while posting a mssg "resolving proxy." The laptop has no connection to the internet after this point, but it shows the connection to the extender with the SSID of the PK5000.

Is the range extender a "proxy?" Are there settings I need to change in my PK5000 that will allow me to connect to the internet? Any help is appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users