Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tired of this Crap. Please help!


  • Please log in to reply
No replies to this topic

#1 TheMeta88

TheMeta88

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 06 January 2013 - 03:52 PM

I have a problem. Basically my computer used to run great. League of Legends worked perfectly. I could run SC2 on high. But lately even getting the internet to work well and consistently is a problem. It is slow, freezes and sometimes shuts down altogether. LoL gets really laggy when it didn't use too and SC2 has sadly been rendered playable in its lowest settings.

My question is this...what happened?

I run virus scans. Iíve run CCleaner. Iíve run Defraggler. Iíve run Spybot search and destroy. Iíve run registry fixer. IVE RUN EVERYTHING!

So I thought maybe the program is smart and is hiding. So I boot in safe mod and run Malwarebytes and McAfee and it will go for a minute or two then just SHUT DOWN! The whole system. It just shuts off.

What is going on?

On top of that my internet just sort of turns off entirely. I can't get IE to work and I will DC from games. Most recently I was playing an SC2 match and I just get dropped.

Thank you for your time.

Have a nice day.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users