Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Managed to mess up my Hard Drive using CampTune...


  • Please log in to reply
No replies to this topic

#1 Kaladin

Kaladin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:14 AM

Posted 05 January 2013 - 12:20 AM

Hello folks. New around here, and can't say I will be around here much. See I fell into that one "problem" we all get. You know the one. You scour the internet for 5 hours and come to realize that apparently, you are the first person in the galaxy to experience this problem.

But I digress, the question I have regards the Boot Camp program CampTune. I have a 15 inch MacBook Pro. I have had it since 2009. She's served me well.

I have run Bootcamp on it and have Windows 7 64-bit installed on the other side. Now, it's safe to assume that since I have CampTune, I want to re-partition the drives. So, I went for it.

Everything was going smooth until I got some error regarded crossed-files or something. So the program was aborted mid-repartition. I knew it would be a problem. I heard that this could be fixed by "fixing permissions" or something like that, so I did that and everything was holly jolly.

However when I ran CampTune again, I encountered something odd: I had three partitions.

One partition was for Mac. The other was for Windows. The third was titled "free". I am assuming this means that it is 80 something gig of nothingness. I couldn't click anywhere to tell it to be part of windows, or even part of mac. So it's just kinda there.

Not only this, but when I tried to open my Windows partition, it said it was all messed up, and thus wont open..

THE QUESTION:
Anybody know how to fix this? I would like to avoid consolidating the hard drives, re-boot camping and reinstalling everything if I can. I mean, that's why I got CampTune in the first place - to avoid just that.

Any help would be very very appreciated.

Thanks folks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users