Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Mail error


  • Please log in to reply
1 reply to this topic

#1 John H Nolen

John H Nolen

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta,GA
  • Local time:04:10 AM

Posted 04 January 2013 - 11:19 AM

I have a Dell Inspiron mini with Win7 starter with 1 gig of Ram.I use Microsoft Security Essentials and have uninstalled and installed Win Live Mail.When I try to download E-Mail from ATT.NET, I receive an error message(0X80004005). I have disabled security essentials but the message still appears.This happened after I downloaded 22 Win updates after 2 months of non use. I have used Win Live Mail on another computer with Win7 Pro and Microsoft Security Essentials and have no problem with the ATT.NET E-Mail I can access my E-Mail on a browser on www.ATT.NET. Does any one have any solutions?

JN

BC AdBot (Login to Remove)

 


#2 John H Nolen

John H Nolen
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta,GA
  • Local time:04:10 AM

Posted 08 January 2013 - 01:15 PM

I have finally fixed the Win Live Mail problem. I went to the windows firewall and brought up advance settings in the left column. I then brought up inbound rules in the left column.I then clicked on new rule in the right column.I clicked on program and then next.I clicked on all programs and then next.I clicked allow connection and then next. I checked Domain,private and public. Under name I typed ATT.NET and finish. It now works .




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users