Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

home and internet network?


  • Please log in to reply
4 replies to this topic

#1 adilhoxha

adilhoxha

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 03 January 2013 - 03:29 PM

So I moved my modem & router upstairs and for some reason my home network doesn't connect to the internet but I can set up a separate connection. Seems wrong....should just be one. (And my internet connection bars in the bottom corner have an exclamation mark. Is it because this computer was on the network wirelessly and now it isn't?) Was going to just reset the router, but thought I'd ask around first before I mess anything up. Should I just leave as-is or is this an easy fix?

Thanks,
Sean

Pic here:
https://sites.google.com/site/adilhoxha/network-issues

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:08:27 AM

Posted 03 January 2013 - 06:42 PM

Please Read This topic and post your Minitoolbox report.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 adilhoxha

adilhoxha
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 03 January 2013 - 08:11 PM

Sorry - here's the requested details:

Make and model of computer: SONY VAIO - VPCEH

How the computer is connected (wireless or wired) - Was wireless before moving router upstairs, now wired. (Tried with wireless on and off - no dif.)

Make and model of Router: TP-LINK - WR741ND

Approximate Distance From the router the PC is if its a wireless connection -NA

What type of internet you have (Dsl, Cable, T-1,etc..) - DSL

Ran Minitoolbox while connected to web (I manually go in and add a connection to my provider - this doesn't happen automatically - computer just connects to old network ["Network-0027..."] but says "No Internet Access") and the log is below.

I appreciate you taking the time to help with this - welcome any suggestions to get me on one network with access to internet (without manually doing it each time computer turns on...)


MiniToolBox by Farbar Version: 25-11-2012
Ran by Denise (administrator) on 03-01-2013 at 20:05:39
Running from "C:\Users\Denise\Downloads"
Windows 7 Home Premium Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.
========================= Hosts content: =================================



========================= IP Configuration: ================================

Realtek PCIe GBE Family Controller = Local Area Connection (Connected)
Atheros AR9285 Wireless Network Adapter = Wireless Network Connection (Media disconnected)


# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset
set global icmpredirects=enabled


popd
# End of IPv4 configuration



Windows IP Configuration

Host Name . . . . . . . . . . . . : Denise-Laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

PPP adapter ODY:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : ODY
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 216.99.100.106(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 216.240.0.1
216.240.1.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
Physical Address. . . . . . . . . : CC-AF-78-BC-48-0F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 78-84-3C-E9-BF-82
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::4519:2b23:fde2:e527%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : January-03-13 7:57:23 PM
Lease Expires . . . . . . . . . . : January-03-13 9:57:23 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 242779196
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-D6-33-3E-78-84-3C-E9-BF-82
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{FB043327-8A31-4B1B-8FC0-B051C47776DD}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:d863:646a::d863:646a(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 216.240.0.1
216.240.1.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{E04F5094-6340-4DC9-8C4B-F245EA9A4853}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{9B8FF67E-A822-48A9-9203-77B3D41DDC63}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:cf9:2426:279c:9943(Preferred)
Link-local IPv6 Address . . . . . : fe80::cf9:2426:279c:9943%17(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled
Server: ns1.ody.ca
Address: 216.240.0.1

Name: google.com
Addresses: 2607:f8b0:400b:800::1003
74.125.226.8
74.125.226.4
74.125.226.14
74.125.226.1
74.125.226.0
74.125.226.9
74.125.226.7
74.125.226.3
74.125.226.2
74.125.226.5
74.125.226.6


Pinging google.com [74.125.226.5] with 32 bytes of data:
Reply from 74.125.226.5: bytes=32 time=99ms TTL=54
Reply from 74.125.226.5: bytes=32 time=47ms TTL=54

Ping statistics for 74.125.226.5:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 47ms, Maximum = 99ms, Average = 73ms
Server: ns1.ody.ca
Address: 216.240.0.1

Name: yahoo.com
Addresses: 98.138.253.109
72.30.38.140
98.139.183.24


Pinging yahoo.com [72.30.38.140] with 32 bytes of data:
Reply from 72.30.38.140: bytes=32 time=219ms TTL=51
Reply from 72.30.38.140: bytes=32 time=127ms TTL=51

Ping statistics for 72.30.38.140:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 127ms, Maximum = 219ms, Average = 173ms

Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
===========================================================================
Interface List
30...........................ODY
12...cc af 78 bc 48 0f ......Atheros AR9285 Wireless Network Adapter
11...78 84 3c e9 bf 82 ......Realtek PCIe GBE Family Controller
1...........................Software Loopback Interface 1
16...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
13...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter
18...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
19...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #3
17...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.101 4255
0.0.0.0 0.0.0.0 On-link 216.99.100.106 31
127.0.0.0 255.0.0.0 On-link 127.0.0.1 4531
127.0.0.1 255.255.255.255 On-link 127.0.0.1 4531
127.255.255.255 255.255.255.255 On-link 127.0.0.1 4531
192.168.1.0 255.255.255.0 On-link 192.168.1.101 4511
192.168.1.101 255.255.255.255 On-link 192.168.1.101 4511
192.168.1.255 255.255.255.255 On-link 192.168.1.101 4511
216.99.100.106 255.255.255.255 On-link 216.99.100.106 286
224.0.0.0 240.0.0.0 On-link 127.0.0.1 4531
224.0.0.0 240.0.0.0 On-link 192.168.1.101 4512
224.0.0.0 240.0.0.0 On-link 216.99.100.106 31
255.255.255.255 255.255.255.255 On-link 127.0.0.1 4531
255.255.255.255 255.255.255.255 On-link 192.168.1.101 4511
255.255.255.255 255.255.255.255 On-link 216.99.100.106 286
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
13 1164 ::/0 2002:c058:6301::c058:6301
1 306 ::1/128 On-link
17 58 2001::/32 On-link
17 306 2001:0:9d38:6ab8:cf9:2426:279c:9943/128
On-link
13 1040 2002::/16 On-link
13 296 2002:d863:646a::d863:646a/128
On-link
11 286 fe80::/64 On-link
17 306 fe80::/64 On-link
17 306 fe80::cf9:2426:279c:9943/128
On-link
11 286 fe80::4519:2b23:fde2:e527/128
On-link
1 306 ff00::/8 On-link
17 306 ff00::/8 On-link
11 286 ff00::/8 On-link
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (01/03/2013 07:59:00 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (01/03/2013 07:23:43 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (01/03/2013 02:40:34 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (01/01/2013 08:07:22 PM) (Source: Application Hang) (User: )
Description: The program chrome.exe version 23.0.1271.97 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.

Process ID: 2e0c

Start Time: 01cde86d3f1833a0

Termination Time: 12

Application Path: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe

Report Id: c13620c0-5478-11e2-b3af-ccaf78bc4810

Error: (12/25/2012 04:29:14 AM) (Source: SampleCollector) (User: )
Description: CreateFile:SState: Failed with error 0x20: The process cannot access the file because it is being used by another process.

Error: (12/22/2012 08:59:26 AM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (12/22/2012 08:28:44 AM) (Source: System Restore) (User: )
Description: Failed to create restore point (Process = C:\Windows\system32\svchost.exe -k netsvcs; Description = Windows Update; Error = 0x81000101).

Error: (12/22/2012 08:28:42 AM) (Source: VSS) (User: )
Description: Volume Shadow Copy Service error: Unexpected error DeviceIoControl(\\?\Volume{398c53a3-c47e-11e0-abd5-806e6f6e6963} - 000000000000012C,0x0053c008,000000000010E160,0,00000000004F7FD0,4096,[0]). hr = 0x80070079, The semaphore timeout period has expired.
.


Operation:
Processing EndPrepareSnapshots

Context:
Execution Context: System Provider

Error: (12/19/2012 05:42:13 PM) (Source: SampleCollector) (User: )
Description: init_sstates_file:CreateFile:Prev_SState: Failed with error 0x20: The process cannot access the file because it is being used by another process.

Error: (12/19/2012 04:37:11 PM) (Source: SampleCollector) (User: )
Description: CreateFile:SState: Failed with error 0x20: The process cannot access the file because it is being used by another process.


System errors:
=============
Error: (01/03/2013 07:57:19 PM) (Source: Service Control Manager) (User: )
Description: The DgiVecp service failed to start due to the following error:
%%2

Error: (01/03/2013 07:22:15 PM) (Source: Service Control Manager) (User: )
Description: The DgiVecp service failed to start due to the following error:
%%2

Error: (01/03/2013 07:22:10 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 6:26:41 PM on ?03/?01/?2013 was unexpected.

Error: (01/03/2013 02:57:35 PM) (Source: Service Control Manager) (User: )
Description: The Oasis2Service service terminated unexpectedly. It has done this 1 time(s).

Error: (01/03/2013 02:39:01 PM) (Source: Service Control Manager) (User: )
Description: The DgiVecp service failed to start due to the following error:
%%2

Error: (01/02/2013 01:24:05 PM) (Source: DCOM) (User: )
Description: {FE9617F6-E606-42AA-BECC-0E9CDA246D63}

Error: (01/01/2013 10:24:30 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk1\DR6.

Error: (01/01/2013 10:24:30 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk1\DR6.

Error: (01/01/2013 10:24:26 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk1\DR6.

Error: (01/01/2013 10:19:05 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk1\DR5.


Microsoft Office Sessions:
=========================
Error: (01/03/2013 07:59:00 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (01/03/2013 07:23:43 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (01/03/2013 02:40:34 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (01/01/2013 08:07:22 PM) (Source: Application Hang)(User: )
Description: chrome.exe23.0.1271.972e0c01cde86d3f1833a012C:\Program Files (x86)\Google\Chrome\Application\chrome.exec13620c0-5478-11e2-b3af-ccaf78bc4810

Error: (12/25/2012 04:29:14 AM) (Source: SampleCollector)(User: )
Description: CreateFile:SState: Failed with error 0x20: The process cannot access the file because it is being used by another process.

Error: (12/22/2012 08:59:26 AM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (12/22/2012 08:28:44 AM) (Source: System Restore)(User: )
Description: C:\Windows\system32\svchost.exe -k netsvcsWindows Update0x81000101

Error: (12/22/2012 08:28:42 AM) (Source: VSS)(User: )
Description: DeviceIoControl(\\?\Volume{398c53a3-c47e-11e0-abd5-806e6f6e6963} - 000000000000012C,0x0053c008,000000000010E160,0,00000000004F7FD0,4096,[0])0x80070079, The semaphore timeout period has expired.


Operation:
Processing EndPrepareSnapshots

Context:
Execution Context: System Provider

Error: (12/19/2012 05:42:13 PM) (Source: SampleCollector)(User: )
Description: init_sstates_file:CreateFile:Prev_SState: Failed with error 0x20: The process cannot access the file because it is being used by another process.

Error: (12/19/2012 04:37:11 PM) (Source: SampleCollector)(User: )
Description: CreateFile:SState: Failed with error 0x20: The process cannot access the file because it is being used by another process.


========================= Memory info: ===================================

Percentage of memory in use: 55%
Total physical RAM: 6091.86 MB
Available physical RAM: 2685.97 MB
Total Pagefile: 12181.91 MB
Available Pagefile: 8243.24 MB
Total Virtual: 4095.88 MB
Available Virtual: 3971.65 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:585.59 GB) (Free:477.32 GB) NTFS
2 Drive e: (WPO12_pgrm) (CDROM) (Total:0.33 GB) (Free:0 GB) CDFS

========================= Users: ========================================

User accounts for \\DENISE-LAPTOP

Administrator Denise Guest


**** End of log ****

#4 adilhoxha

adilhoxha
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 04 January 2013 - 07:54 PM

Nevermind...figured it out...wiring problem...

#5 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:08:27 AM

Posted 10 January 2013 - 03:00 PM

Thanks for the update, sorry for the delay. :thumbup2:

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users