Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Home premium x64 crashes


  • Please log in to reply
No replies to this topic

#1 jake gardner

jake gardner

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 03 January 2013 - 12:36 AM

I have a toshiba satellite P750 running windows 7 Home Premium 64bit
When you boot it loads into the desktop but then freezes, you can still move the mouse but nothing works
Can boot to "safe mode with networking" so i figure my network drivers are alright. I try t odo a sfc /scannow but it crashes at verification 70%
I have also tryed to do sfc /scannow from disk but it doesnt work. I have no restore points to do a system restore to.
I have these events in the event viewer

Log Name: Application
Source: Microsoft-Windows-WMI
Date: 3/01/2013 4:08:09 PM
Event ID: 10
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Christine-PC
Description:
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
<EventID Qualifiers="49152">10</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-01-03T05:08:09.000000000Z" />
<EventRecordID>88406</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>Christine-PC</Computer>
<Security />
</System>
<EventData>
<Data>//./root/CIMV2</Data>
<Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage &gt; 99</Data>
<Data>0x80041003</Data>
</EventData>
</Event>


Log Name: System
Source: Service Control Manager
Date: 3/01/2013 4:28:11 PM
Event ID: 7001
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Christine-PC
Description:
The Computer Browser service depends on the Server service which failed to start because of the following error:
The dependency service or group failed to start.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7001</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2013-01-03T05:28:11.510320200Z" />
<EventRecordID>133030</EventRecordID>
<Correlation />
<Execution ProcessID="544" ThreadID="1952" />
<Channel>System</Channel>
<Computer>Christine-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">Computer Browser</Data>
<Data Name="param2">Server</Data>
<Data Name="param3">%%1068</Data>
</EventData>
</Event>


Log Name: System
Source: Service Control Manager
Date: 3/01/2013 3:38:24 PM
Event ID: 7009
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Christine-PC
Description:
A timeout was reached (30000 milliseconds) while waiting for the Windows Live ID Sign-in Assistant service to connect.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7009</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2013-01-03T04:38:24.033221500Z" />
<EventRecordID>132862</EventRecordID>
<Correlation />
<Execution ProcessID="732" ThreadID="736" />
<Channel>System</Channel>
<Computer>Christine-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">30000</Data>
<Data Name="param2">Windows Live ID Sign-in Assistant</Data>
</EventData>
</Event>

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users