Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Failed to initialse environment


  • Please log in to reply
No replies to this topic

#1 Avalon60

Avalon60

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Leeds UK
  • Local time:12:29 AM

Posted 02 January 2013 - 09:32 AM

I have been trying to install Bitdefender from a CD, but I was getting error messages that it couldn't start with the 0x000007b code.
I have googled that error code and It seems that it could be any number of reasons or things which cause it.

So I un installed my other security software thinking that it was the cause of the initial error message. Anyway, after a while I gave up and uninstalled Bitdefender, then ran ccleaner and Auslogics registry cleaner which found over 500 errors, and were then fixed.

Also I had re reinstall some of my motherboard drivers, chipset and miniport, as I had no internet connection by then.

Anyway, after several reboots and running sfc /scannow, running superantispyware and no problems were found, until on my last few subsequent reboots I get a plain message box just saying 'failed to initialise the environment'

I have googled this error message, but not come up with anything specific to my plain message, as what I have found relates to a specific named program or file etc., but I have no idea as to what is causing my error.

An update here:

I tried again to install Bitdefender, but got the same error message saying bdagent failed to start 0x000007b, and after I re booted the 'failed to initialse environment' error message did not appear this time.

So it looks like it was related to to Bitdefender or something to do with it.

On another related topic, I see Windows Defender is now back in action, and I stopped that from working while I tried to get Bitdefender working.

Edited by Avalon60, 02 January 2013 - 09:54 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users