Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Administrative Tools


  • Please log in to reply
4 replies to this topic

#1 StonyAcre

StonyAcre

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 27 March 2006 - 08:47 AM

I have a small network set up at home. I have a mixture of Windows 98SE and XP. I've saved a picture in the My Documents folder on a computer running XP with a single user. If I try to view the picture from another computer I am told that access is denied. I know the XP program is set up for better security but are there any settings that I can change to eliminate this access denied?

Another thing that drives my nuts is when I'm using my XP computer and it tells me that I have to check with or get permission from My Administrator to do something. It's my computer. I am the Administrator. Can this and the above problem all be solved sort of together? Don't they have some sort of setting in there that says, "Hey Billy, call off your guard dogs, it's his computer and he just wants to use it without you looking over his shoulder?"

Mod Edit: Moved post to more appropriate forum ~ Animal

Edited by Animal, 27 March 2006 - 10:51 AM.


BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:15 AM

Posted 27 March 2006 - 03:14 PM

The problem probably lies in your network settings and sharing permissions.

How did you set up the network?

Did you do it manually or use the networking wizard (in SP2) which can also be used to set up the network on your Win 98 computer.

#3 StonyAcre

StonyAcre
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 27 March 2006 - 04:43 PM

I set up my network manually. It originally just had computers with 98Se on the network. I had complete access of anything in any location on all of the computers. I could delete, move, copy, view, change the names of files, etc anywhere on the network. Then I added a few computers with XP. Now if I'm down cellar and I want to read a word document I saved in my XP upstairs in the My Documents folder I'm denied access. I know it's a security thing and all I'm trying to find out is if there is a setting I can change on my XP machines. There are actually 3 folders I'm denied access to, My Documents, Program Files and Windows. Is this a "Just live with it?" because it is one of those quirks with XP or can I change that?

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:15 AM

Posted 27 March 2006 - 09:52 PM

If you have SP2 on the XP machine it has a network wizard which can be installed on all the other computers via floppy or using the XP cd.

To configure other computers on your network using the CD
If you are running the Network Setup Wizard on Windows XP, you must be logged on as an administrator to complete this procedure.
1. Insert the Windows XP CD-ROM into the computer that you want to connect to your home or small office network.

2. Click Perform additional tasks.

3. Click Set up a home or small office network.

Notes
o The Network Setup Wizard can only be run on computers running Windows 98, Windows 98 Second Edition, Windows Millennium Edition, Windows XP, or Microsoft Windows XP Service Pack 2 (SP2).

o If you are using Internet Connection Sharing (ICS), run the wizard on the ICS host computer first. The host computer is the one that is sharing its Internet connection.

o Before running the Network Setup Wizard on computers running Windows 98 Second Edition or Windows Millennium Edition, make sure that ICS is disabled on those computers. For more information, click Related Topics.

To start the Network Setup Wizard
You must be logged on to this computer as an administrator to complete this procedure.

Start the Network Setup Wizard.
Follow the instructions on your screen.
Important

Before running the Network Setup Wizard, make sure that your network hardware is installed and working properly on all of the computers on your network.
Before running the Network Setup Wizard on computers running Windows 98 Second Edition or Windows Millennium Edition, make sure Internet Connection Sharing is disabled on these computers.
Notes

To start the Network Setup Wizard, click Start, point to Settings, click Control Panel, and then double-click Network Setup Wizard.
If you plan to use Internet Connection Sharing (ICS), run the Network Setup Wizard on the host computer first. The host computer is the one that will share its Internet connection.

During the Network Setup Wizard, we recommend that you create a floppy disk to run the Network Setup Wizard on the other computers on your network.

If you select This computer connects to the Internet through a residential gateway or through another computer on my network on the Select a connection method page, the Network Setup Wizard will open the Windows Firewall ports needed to discover a residential gateway and ensure that Internet Gateway Device Discovery and Control is running.

The Network Setup Wizard can only be run on computers running Windows 98, Windows Millennium Edition, Windows XP, or Microsoft Windows XP Service Pack 2 (SP2).

Edited by Enthusiast, 27 March 2006 - 09:54 PM.


#5 StonyAcre

StonyAcre
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 28 March 2006 - 12:36 AM

Problem solved. On my computers running XP I went into My Computer and allowed sharing on MY Documents. Now I can access them from any other computer on my network. Thank you for your help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users