Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shared Printer Problem


  • Please log in to reply
1 reply to this topic

#1 almara

almara

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 27 March 2006 - 06:20 AM

I am having a problem printing on a home network. The printer (Epson Stylus Color D68 inkjet) is connected by USB to a desktop and is also installed as a shared printer on a laptop. The network is set up and running properly - the laptop can connect to the internet via the desktop and file sharing between the two PCs operates normally. The printer can be seen on both PCs - on the desktop it is set up to share while on the laptop it shows as a shared printer (with the icon underlined in yellow). When I send a print job from the laptop it appears in the print queue on the desktop with status as “printing” and owner as “guest” but the job never prints. OS is Windows XP Home SP2.
I have tried the following:-
(1) Reinstalling printer on both machines.
(2) Installing latest Epson driver.
(3) Setting printer to print direct rather than spooling.
(4) Checking that print spooling service is started and set to automatic at startup.
None of the above has made any difference - can anyone help please?

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:21 AM

Posted 27 March 2006 - 06:37 AM

Make sure the proper port is configured on the remote computer.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users