Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Streaming online videos problem (100% CPU usage and computer squeeks)


  • Please log in to reply
1 reply to this topic

#1 CloseToHome

CloseToHome

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:10:27 AM

Posted 30 December 2012 - 03:42 PM

Hello guys. I have had this problem about 3 weeks ago, but now it's doing it again. The problem is when I stream an online movie in FULLSCREEN, it will play for like 1 hour and then my screen suddenly goes all black and my windows theme turns to light blue. I have to Ctrl+Alt+Delete to get back to my desktop. However, I see that my CPU usage is at 100% when this problem occurs and when I try to open any window, my computer will make like a squeeking/buzzing noise. I'm not sure if this is an Flash Player problem or something. My video card was recently upgraded over a month ago and I can play video games just fine. It only happens when I try to stream movies online. I haven't seen this problem happening with Youtube yet, but maybe because videos only average around 3 minutes.

The only way I can fix this problem is by restarting my computer, then everything works fine again. Watching a movie without the fullscreen seems to work though.


Thank you!

BC AdBot (Login to Remove)

 


#2 CloseToHome

CloseToHome
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:10:27 AM

Posted 05 January 2013 - 12:33 AM

bump!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users