Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pamela for Skype


  • Please log in to reply
1 reply to this topic

#1 AndrewSe

AndrewSe

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:11:53 AM

Posted 29 December 2012 - 09:39 AM

OS: XP Pro
PC: HP NX6110

Hi

I have skype installed and want to install an application called Pamela that records calls. Quite an easy set up process and everything was done as per instructions and wizard to set up. What then happens is you get a toolbar icon that is grey in colour, and then right click (RC) on this (or desktop icon) to open Pamela, which should then open a pamela window where you can start recording etc.

Cannot get it to open when I RC and hit open, the icon is supposed to turn from grey to pink to indicate it is open and also the interface opens.

I tried:

Contacting support - told me to reinstall or try an earlier version of pamela (currently 4.8)
Running exe from program files/Pamela directory
Uninstalling using revo UI and then reinstall
Checked path of desktop icon is pointing to pamela directory exe
Turn off MS Security Essential real time scanning
Going to skype tools > options > advanced > manage other programs access to skype > remove access for Pamela.exe
and then rerun installer - it seems to have frozen with a dialog with loading bar saying active pamela found, sending shutdown request.


I am a bit mystified why nothing is happening when I run the application to open it, I get the sand timer for a few seconds when I Double Click the desktop icon then nothing.

Andrew

Edited by AndrewSe, 29 December 2012 - 09:41 AM.


BC AdBot (Login to Remove)

 


#2 AndrewSe

AndrewSe
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:11:53 AM

Posted 29 December 2012 - 11:52 AM

They have a page for downloading older versions and version 4.5 (although it said 4.8 on wizard) has now worked.

http://www.pamela.biz/en/support/older-versions/

Also found that when you have had pamela running it won't close from the application window when the exe is running so you need to go to the task manager to close the exe then start running it again by double clicking desktop icon, from there the toolbar icon will appear, then open pamela from the toolbar icon drop down.

Edited by AndrewSe, 29 December 2012 - 12:18 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users