Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rebooting using combofix


  • Please log in to reply
9 replies to this topic

#1 Declan59

Declan59

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:36 PM

Posted 24 December 2012 - 05:41 AM

Hello All.
Please if anyone can help i loaded Combofix onto my daughters Notebook using xp it loaded ok and asked me to load microsoft recovery console during the process which went fine at present it is still running combofix (12 hours later)

Rebooting windows...Please wait

Please allow Combofix to reboot the machine.

WARNING !! Do not manually reboot the machine yourself.

Has anyone come about this before? can anyone help?

Declan

Edited by hamluis, 24 December 2012 - 07:11 AM.
Moved from XP to AV. Firewall - Hamluis.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:36 AM

Posted 24 December 2012 - 06:29 AM

Very naughty Declan -
The directions, disclaimers, and instructions are there for a reason like this - Start with this Pinned topic from quietman7 -
ComboFix usage, Questions, Help? - Look here

#3 Declan59

Declan59
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:36 PM

Posted 24 December 2012 - 06:46 AM

I understand this now and I dont know what to do !!!

#4 Declan59

Declan59
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:36 PM

Posted 24 December 2012 - 07:38 AM

Thanks for the reply and comforting to know someone may be able to help, but should I try to reboot manually?
Declan

#5 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,065 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:10:36 PM

Posted 24 December 2012 - 02:22 PM

Hi Declan, just try to restart the computer manually, that should do the trick.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#6 Declan59

Declan59
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:36 PM

Posted 28 December 2012 - 12:39 PM

Thank you Elsie I rebooted the notebook manually and all seems fine should I send the logfile to someone?

Thank you again,
Declan

#7 Declan59

Declan59
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:36 PM

Posted 28 December 2012 - 01:09 PM

<log removed>

Edited by Elise, 28 December 2012 - 03:50 PM.
CF log removed


#8 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,065 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:10:36 PM

Posted 28 December 2012 - 03:52 PM

Hello,
I'm glad to hear that worked. :)

However, combofix logs aren't allowed in this forum. If you have no problems with your computer no need to undertake any action, but if you think your comput3er might be infected, best is to follow this guide (you can include the combofix log when you post a new topic).

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#9 Declan59

Declan59
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:36 PM

Posted 28 December 2012 - 11:25 PM

Thank you again Elise I think everything is ok but time will tell thank you for your responce and all that you said my pc seems to be comunicating with the net all the time lights flashing on my modem and pc when both are supposed to be idle is this a malewale spyware issue i dont know but i would be gratefull of any advise.
many thanks

Declan.

#10 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,065 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:10:36 PM

Posted 29 December 2012 - 04:30 AM

It is impossible to say that without further investigation, but a lot of legitimate programs, Windows included, connect to the internet, for example to check for updates. This is often done using a background process when the computer is idle.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users