Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Display problems with Google Chrome on Ubuntu


  • Please log in to reply
3 replies to this topic

#1 Alvas Rawuther

Alvas Rawuther

  • Members
  • 356 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mumbai, India.
  • Local time:01:06 AM

Posted 23 December 2012 - 11:23 AM

I'm experiencing problems with quite some webpages while using Google Chrome (stable build: 23.0.1271.97). Many websites like facebook, youtube, arstechnica not rendering as they should, also this problem is happening only in Google Chrome, and not in Mozilla firefox.

Here's a screenshot..
Posted Image

I tried disabling accelerated 2D canvas, CSS Animations and GPU Compositing on all pages. Even tried doing this:
google-chrome  --blacklist-accelerated-compositing
all suggested here, but it didn't help. List of all plugins installed..
Posted Image

Please help me in fixing this, any help would be appreciated.
SYSTEM SPECS.
Windows 7 Ultimate SP1 | Intel Core 2 Duo E7500 @ 2.93GHz | 4.00 GB Dual-Channel DDR2 @ 333MHz RAM | 488 GB WD SATA HDD | 1024MB ATI Radeon HD 4350 | No real-time antivirus | MBAM on-demand | Windows 7's Built-in Firewall |

BC AdBot (Login to Remove)

 


#2 Jelerak

Jelerak

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Phoenix,AZ, USA temp Dallas, TX
  • Local time:11:36 AM

Posted 23 December 2012 - 11:44 AM

Hello Alvas;

Disable all the plug-ins, restart chrome and see how it looks. If this fixes it, then turn them back on one at a time and see if it does it again.


Jelerak

#3 Zen Seeker

Zen Seeker

  • Members
  • 695 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:36 PM

Posted 23 December 2012 - 06:00 PM

When I block java scripts in iceweasle, debian for Firefox, I get results like that. I use "NoScript" which I can pick and choose which scripts to run but usually things look a little off unless I do a full diable. (I usually just live with the small issues unless I need to use one of the scripts.)

Disabling the addons is a good start to seeing what's causing the issue.

#4 Alvas Rawuther

Alvas Rawuther
  • Topic Starter

  • Members
  • 356 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mumbai, India.
  • Local time:01:06 AM

Posted 27 December 2012 - 01:37 AM

Uninstalled AMD's additional display drivers and re-installed Chrome. Then disabled and enabled all plugins - no issues. Everything seems to be working right now, thanks a lot everyone.

Edited by Alvas Rawuther, 27 December 2012 - 01:38 AM.

SYSTEM SPECS.
Windows 7 Ultimate SP1 | Intel Core 2 Duo E7500 @ 2.93GHz | 4.00 GB Dual-Channel DDR2 @ 333MHz RAM | 488 GB WD SATA HDD | 1024MB ATI Radeon HD 4350 | No real-time antivirus | MBAM on-demand | Windows 7's Built-in Firewall |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users