Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ubuntu Clinging On


  • Please log in to reply
3 replies to this topic

#1 wejo

wejo

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:59 PM

Posted 21 December 2012 - 11:00 PM

I recently upgraded to Windows 8. Normally I use the clean install when switching OSs; however, this time I just did the upgrade. Everything was all well-and-good, but Ubuntu, which I installed with the Windows Installer, disappeared from the Add/Remove programs. Like an idiot, I tried deleting the Ubuntu folder. Now, the OS isn't there, but the boot loader displays giving me the Ubuntu option.

I can't for the life of me figure out how to get rid of this. I just want to boot into Win 8 for the time. I attempted to re-install Ubuntu, but that simply put a second Ubuntu option on my boot menu.

Anyone know an out for me?

BC AdBot (Login to Remove)

 


#2 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:59 PM

Posted 21 December 2012 - 11:22 PM

Hi

A superficial but simple solution may be to go into Control Panel (right click an empty spot in Metro Start screen and choose ALL APPS in the bar that appears at the bottom. Control Panel should be near the right side of all the icons)

(You can also get to Control Panel by going into the desktop, opening Windows Explorer and choosing DESKTOP in the left pane and Control Panel will be an icon in the right pane)

In Control Panel choose
SYSTEM | ADVANCED SYSTEM SETTINGS choose the ADVANCED tab and click the SETTINGS button under STARTUP and RECOVERY

Choose Windows 8 as the DEFAULT OPERATING SYSTEM and clear the check box next to TIME TO DISPLAY LIST OF OPERATING SYSTEMS (or set it to a short amount of time in case you wish to add more OS in the future).

Let us know if you try this and how it works.

A more in depth solution would be to edit the BCD unless this is an issue with a GRUB loader or something similar though it does not sound like that :)
Editing the BCD may be more trouble than it is worth.

James

#3 wejo

wejo
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:59 PM

Posted 22 December 2012 - 05:43 AM

Hey, superficial is a-okay with me. This worked! Thanks!

I believe the menu popping was throwing off my ability to boot to a USB/CD/DVD. I was attempting to do a clean install of 8.

Edited by wejo, 22 December 2012 - 05:43 AM.


#4 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:59 PM

Posted 22 December 2012 - 10:08 AM

I'm glad that worked. Windows 8 seems to interfere with the ability to choose a boot device or go into BIOS. The way I get around it is to boot to Windows 8, press the Windows key and the letter R to get the RUN box to open and type
shutdown /r /o /t 0
Press ENTER
Choose Turn off your PC

Turn on your PC and try to access the boot device menu or the BIOS settings and it should work now.

James




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users