Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connect PC to TV


  • Please log in to reply
No replies to this topic

#1 FBSimm

FBSimm

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:46 PM

Posted 21 December 2012 - 03:40 PM

Hi all! Ok, until the other day I had my PC (Win 7 64 bit) and TV joined by dvi/hdmi cable and all was well. Then we acquired an older but BIGGER tv so I thought we'd use that one instead as although it's a bit old it's quality. It's a Samsung 42" plasma tv but it doesn't have hdmi slots, just scart, vga, svid and a DVI-d.
So, I took the hdmi end of the cable from the old TV, and joined it to a new DVI-d cable using a double ended hdma adaptor and plugged that into the DVI-d slot on the new TV. But when I booted the computer there was nothing showing on the TV and when I tried to change the input, the DVI option is greyed out on the TV so I can't select it.
Next, I had a look at my video card (Radeon 8500 series) and it has a hdmi slot so I basically turned my cable round and did away with the extension I'd joined to it. So I was back to a single cable with hdmi at the PC and DVI-d at the other, plugged into the TV.
Still can't get it to display on the TV though. Tried all sorts of things with the display options, duplicating it, extending it, different resolutions but it's as if the second display isn't enabled. PC can see there's a Samsung connected but all settings are greyed out and I can't get the damned thing to work as I want it. Am I missing something? Any ideas what I could try? Thanks all

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users