Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

blue screen of death and now bcmwltry.exe (0x0000142) error


  • This topic is locked This topic is locked
1 reply to this topic

#1 emlette

emlette

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 21 December 2012 - 01:19 PM

(I posted this under report log but thought I should try here too)
Hello,

I just moved into a new apartment and hadn't hooked up the internet yet so I decided to check if any friendly neighbors had left an open wifi connection. I found one called linksys and connected to it for a bit, watched a TV episode, checked facebook, then I tried to download a song (NOT ILLEGALLY) from a band's website and suddenly my computer experienced the blue screen of death and I had no choice but to shut it down. I wish I had recorded what was said but hindsight...

When I turned my computer (which btw is a Dell Mini Inspiron Windows XP) back on the screen looked different and this error popped up: bcmwltry.exe "The application failed to initialize properly (0x0000142). Click ok to terminate the application." No matter how many times I click OK or x out of it it just pops back up.

I was trying to follow instructions for a similar post but I have a couple of issues, first, my computer won't connect to the internet (I'm on my sister's right now). Or at least I don't think it can. I located the Dell Wireless WLAN Card Utility and entered my wifi info (just got it today!) but it won't load any pages. Second, I don't have a disk drive because it's a mini.

I feel like it must be a virus but I'm not sure why/how. Please help!

Oh and I have Microsoft Security Essentials, but it's currently not on the list of add/remove programs so I have a feeling it may have been deleted by whatever happened to my poor computer :/

Also, I tried this: http://www.ehow.com/how_5152525_remove-bcmwltryexe-error.html However, when I click end process it doesn't end and the error just pops back up again. When I tried the 3rd step: "Click the Windows "Start" button and click "Run." Type "msconfig" (without quotes) and click "OK" to open the Systems Configuration Utility." It says msconfig can't be found :/ And finally, I tried step 5: "Double-click "My Computer" on the desktop and double-click the "C:" drive. Double-click the "WINDOWS" folder. Double-click the "System32" folder. Locate the bcmwltry.exe process and delete it." But it says I don't have permission to delete that.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:01:35 PM

Posted 22 December 2012 - 12:02 AM

Has MRL topic and 4th in queue, so I will close this.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users