Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Netgear router, some computers stuck in "acquiring network address"


  • Please log in to reply
13 replies to this topic

#1 FlyerX

FlyerX

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 21 December 2012 - 12:18 AM

Hi guys!
i have purchase two wireless routers (by mistake), one Belkin G Wireless Router F5D7234-4 and one Netgear Rangemax N150 WPN824N.

it is amaizing to see that the belking one is about 1/3 the size of the netgear and it performs just AWESOME, so simply and "troublefree".

In the other hand i have this netgear, its cute, but it is BIG, SLOW at start up and once i disconnect one of the devices using its internet its impossible to get connected again.

The only reason why i am stuck with the netgear is because the wifi on/off button.

ok here is the problem in more details
just to give you an idea and to help you to help me, to discard pc configs related issues, ALL my devices were connected without ANY problem.
The device list is:
1-LAPTOP 1 LAN
2-LAPTOP 2 WIFI
3-POCKETPC WIFI
4-PALM WIFI
5-phone WIFI

But when i use the netgear router
only three of the devices get connected
the laptop 2 is stuck in "acquiring network address"
and the pocket pc show is connected but i cant navigate

Clue 1;
in the laptop, if i turn it off/suspend or hibernate while it says "acquiring network address"..., when i get it back, it connects automatically without problem, but if i disconnect it manually or if i turn off and nn the router... if i want it surfing the web i have to suspend then bring it back again

OR....:

Clue 2;
when i disable all security option, i mean instead "WPA-PSK [TKIP] " i choose "NONE"
all of the them get connected and working.

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:07:44 PM

Posted 21 December 2012 - 02:12 AM

I know for the palm if its around the era of the TX Model (2006) it only supports WEP encryption unless you have the Enterprise Security update. Check your laptops WiFi card and see if its compatible with WPAom or WPA2 and if it supports AES, TKIP or both encryptions only.

Edited by Sneakycyber, 21 December 2012 - 02:12 AM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 FlyerX

FlyerX
  • Topic Starter

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 21 December 2012 - 08:50 AM

I know for the palm if its around the era of the TX Model (2006) it only supports WEP encryption unless you have the Enterprise Security update. Check your laptops WiFi card and see if its compatible with WPAom or WPA2 and if it supports AES, TKIP or both encryptions only.

Hi Sneakycyber!!
Thank you for your answer!

Yes. it is a Palm TX, it also support WPA AES and TKIP encryption! (yes it does lol)
the palm connect witht problem, i could say that the TX gtit the best connection of all thye devices, the fastest, the more easier to set up and the less troubleshooter.

I understand what you says about the wifi card of the laptop (and the pocket pc (WM6.5) the problem is that they conneted well with the exact same configuration to the Belking router, bot routers had the same configuration (the only difference was the network name )

#4 FlyerX

FlyerX
  • Topic Starter

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 21 December 2012 - 02:33 PM

no one?

#5 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:07:44 PM

Posted 21 December 2012 - 03:50 PM

Sorry I am a network Administrator and I work long hours in the day. I will post back when I get home.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:07:44 PM

Posted 21 December 2012 - 09:04 PM

Is the problem Computer Windows XP, Vista, Or Windows 7

On The laptop 2 Machine Edit the Stored Wireless networks. If its Windows 7/Vista Go Into Network and Sharing and Select Manage Wireless Networks.If Its Windows XP, Go Into Network Connections and Right Click the Wireless Network Connection, Click Properties. Delete any old networks that you don't need. Make sure your home network is Listed First Click on your network name and make sure under the Connection Properties the box Labeled "Connect To a More Preferred Network If available" is Unchecked.


Let Me know what you find.

Edited by Sneakycyber, 21 December 2012 - 09:11 PM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#7 FlyerX

FlyerX
  • Topic Starter

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 21 December 2012 - 11:15 PM

If Its Windows XP, Go Into Network Connections and Right Click the Wireless Network Connection, Click Properties. Delete any old networks that you don't need. Make sure your home network is Listed First Click on your network name and make sure under the Connection Properties the box Labeled "Connect To a More Preferred Network If available" is Unchecked.


Let Me know what you find.


i cant find where is located what you says.
if this help to you i can tell you that: in "wireless network connection properties" in the tab named "wireless networks" the box of "preferred networks" there is only ONE network, the one which have the problem

#8 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:07:44 PM

Posted 22 December 2012 - 12:27 PM

Go to the power options in the control panel Click Change Plan Settings on the plan selected. Go to the Change Advanced Settings. Select the wireless adapter, power saving mode. Select Max Performance for both battery and plugged in. This should stop windows from turning off the wireless when the router dissapears. See if that helps.

Edited by Sneakycyber, 22 December 2012 - 12:28 PM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#9 FlyerX

FlyerX
  • Topic Starter

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 23 December 2012 - 08:47 AM

Go to the power options in the control panel Click Change Plan Settings on the plan selected. Go to the Change Advanced Settings. Select the wireless adapter, power saving mode. Select Max Performance for both battery and plugged in. This should stop windows from turning off the wireless when the router dissapears. See if that helps.


its Windows XP, thats for W7

#10 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:07:44 PM

Posted 23 December 2012 - 08:59 AM

It's the same setting in both.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#11 FlyerX

FlyerX
  • Topic Starter

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 25 December 2012 - 12:04 PM

It's the same setting in both.





Dude, THAT option DOES NOT EXIST in THAT way in windows XP, and never have been existed in such a that path
i am not an expert, just an ordinary user.

In windows XP
Start ---> control panel --->performance and managment --->power options

The "advance settings" tab only contains:
-always show icon in taskbar
-ask for password.....

-when the lid closes....
-when the power button....
-when the suspend button...

AND NOTHING MORE

#12 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:07:44 PM

Posted 25 December 2012 - 12:18 PM

http://www.intel.com/support/wireless/wlan/pro3945abg/sb/CS-031631.htm

Take a look at the intel settings, That option DOES exist on devices equipped With Intel wireless cards

Standard Windows XP config is a little different you are correct, my mistake. If you would have read THIS TOPIC PINNED AT THE TOP OF THE FORUM I would have known What kind of computer you had, Wireless card, and Windows version.

Edited by Sneakycyber, 25 December 2012 - 12:19 PM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#13 FlyerX

FlyerX
  • Topic Starter

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 26 December 2012 - 02:56 AM

Well, my mistake too

Its an old IBM T42 with Windows XP (SP3 i guess) and an external USB dell truemobile 1300

#14 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:07:44 PM

Posted 26 December 2012 - 07:01 PM

I will go over my notes this evening and see what I can figure out. :thumbup2:
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users