Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DHCP from another subnet


  • Please log in to reply
7 replies to this topic

#1 FraidyMan

FraidyMan

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:06 PM

Posted 19 December 2012 - 09:48 PM

Our shared office has 6 subnets (1 per tenant group) and about 30 computers in total . We all share a common internet feed from a Netgear SRX5308 load-balancing firewall switch with 2 Wan connections. This switch feeds each groups router. It works well.

The odd bit is that one subnet's wireless router seems to overpower everyone elses - its a dlink 655 and I swear you could use it to broadcast tv. Too bad it wont behave. If you select the ssid for another subnet, the connections show you as connected to the selected subnet, but in fact, the dlink has given out an ip in its subnet!

This plays havoc with people connecting wirelessly and hoping to see their lan. In fact, they cant. This happens with wireless connections in XP, 7 and 8. My kludge is to hardwire everyone, and leave wifi to the guests.

If you could offer any clues about why this happens and what to do about it while still offering wireless connections, I would be most greatful.

Thank you

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:09:06 PM

Posted 19 December 2012 - 11:12 PM

Another workaround might be to use the Dlink's MAC filtering to only permit certain computers to connect. On the 655 it should be under the Advanced->Network Filter page of its web management tool.

#3 FraidyMan

FraidyMan
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:06 PM

Posted 20 December 2012 - 07:54 AM

I was thinking that might be the best solution. Or perhaps stopping the ssid broadcast once the intended clients are connected. Its a shame there isn't a way to tell Windows wifi to ignore that signal entirely. Any idea about why its happening? BTW-I like your signature

#4 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:09:06 PM

Posted 20 December 2012 - 01:06 PM

Nope, I have no idea why it's happening, and thanks :)

#5 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:11:06 PM

Posted 20 December 2012 - 06:17 PM

Are they open wifi ? Secured via wpa?
Get your facts first, then you can distort them as you please.
Mark Twain

#6 FraidyMan

FraidyMan
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:06 PM

Posted 21 December 2012 - 09:31 AM

They are all WPA2-PSK. We ran into the same thing with an Airport. I am beginning to suspect it may have something to do with channel overlap, and perhaps moving to IPv6 would solve the problem.

#7 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:11:06 PM

Posted 22 December 2012 - 06:19 PM

Well hopefully each network is unique in that it is on it's own channel??? Seperating the channels by twos or threes should stop any wireless bleed over. I doubt moving to ipv6 will do much of anything as this seems to be a transmission problem. I would cover your wireless setups again to be sure of a few things.
1. Each SSID is unique. (duh i know but...)
2. Each wireless router is on its own channel. Seperate them as much as possible.
3. Each wireless router is on its own IP address range and that those ranges are different from the originating Netgear Firewall.
4. Each wireless router's wpa password is unique.
5. Turn on AP Isolation/Client Isolation if it is available in your router.

If the problem persists I would try to do two things. First make sure the firmware on the problem router is updated. Second do a factory reset and setup the problem router from scratch. If the problem persists then the router is more than likely faulty in some way and should be replaced.
Get your facts first, then you can distort them as you please.
Mark Twain

#8 FraidyMan

FraidyMan
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:06 PM

Posted 23 December 2012 - 09:17 PM

Thank you -your answer is thorough and likely will get at the root of the problem .

The netgear talks on the 192.168.0.X subnet - each router has its own address on that subnet , ie, 192.168.0.20, 192.168.0.30, etc. Each router in turn hosts is own subnet , ie 192.168.0.20's local address would be 192.168.20.1. Of course, each subnet has its own SSID and range of IPS, and each router's password is unique WPA2-PSK.

The channels are problematic though - there are 11 channels, and ch.1 bleeds as far up as ch.6, and ch.11 bleeds as far down as ch.6, so there will be overlap. But I will map out the office and the location of the AP's and see if there is something I can do to lessen the impact. I thought using dual band routers and the 5k range offers something like 50 discreet channels, so that is where I'm exploring if your points dont work. AP ISolation / Client Isolation is something I am not aware of - I'll look into it, and report back about what happens. Thanks again. and seasons' greetings.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users