Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck in power saving mode with successful boot


  • Please log in to reply
No replies to this topic

#1 Danzar1

Danzar1

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:51 PM

Posted 18 December 2012 - 09:49 PM

Hi folks

I have a problem with my machine that I canít fix. When I power up, the LG splash screen appears, but it drops to power saving mode almost immediately.

The machine posts, I get keyboard and mouse lights, and no flickering on the screen.

Iíve replaced my mobo, ram, PSU and now, my CPU. Iíve also replaced all monitor cables (HDMI, DVI & VGA) and the power cable.

Iíve connected my PC to my LCD TV and I get the same problem. Iíve tried booting with the GPU removed (monitor plugged directly into the onboard graphics), and tested each stick of ram. Iíve also tried booting with all components outside the case and cleared the CMOS.

A note on how my machine posts: I get a normal first beep, then soon after, two short beeps. In researching my type of ram and mobo, it turns out that while my ram is compatible, the default voltage needs to be changed.

Here are my specs. Iíve made a note next to each that is brand new:

AMD FX4100BE (just bought yesterday)
Mobo (new) Ė Asus M5A78L-M LX Plus purchased at the same time as the ram as I had to switch to DDR3 with this board
RAM (new) Ė G.Skill Ripjaws X 8GB kit 12800 DDR3 1600
PSU (new) Ė Antec 550 black
GPU (original) Ė nVidia GTX 275. I havenít replaced this because the problem still occurs when I test direct to the board.
HDD (original) Ė WD 640GB
Screen Ė LG 24"

Iím totally stumped as I feel like Iíve replaced everything and done all necessary tests. I've read about changes to resolution triggering these problems but I can't change anything if I can't see the screen. What's interesting is the LG 'menu' button doesn't work but the 'source' button does.

What could be the problem do you think?

Thanks guys in advance.
Dan

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users