Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE resets home page & dimmer switches won't work


  • This topic is locked This topic is locked
7 replies to this topic

#1 MR267

MR267

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QC,NC
  • Local time:05:22 PM

Posted 17 December 2012 - 07:14 PM

Having problems with multiple devices after restart/shut down/ or closing lid on my laptop. I thought I had the problem figured out. I used Defogger to get rid of my mount drive, then used DDS to get a log I would get a friend to look at, and then used OTL to scan my computer. I ran the "fix" on OTL and everything went back to normal (IE home page stayed as set, and the dimmer buttons on my laptop started to work). Then came a Windows Update and restart after updating. After the restart problems came back. I have Malwarebytes (free version) and SuperAntiSpyware (free version) and use them regularly. I have Avira Free Antivirus and update and scan regularly. I don't know what else to do (I'm stumped). I will answer anything to the best of my knowledge. Thanks in advance to anyone who would like to help me. I feel like a noob.


Compaq Presario CQ62
Windows 7 Pro(64 bit)
Amd Athlon II P320
ATI Mobility Radeon HD 4200 Series

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:22 PM

Posted 17 December 2012 - 07:21 PM

What kind of problems, and with what "multiple devices"?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 MR267

MR267
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QC,NC
  • Local time:05:22 PM

Posted 17 December 2012 - 09:05 PM

Internet Explorer 8. It resets the homepage(startup page) to msn.com after shutting down IE.

Video Driver or whatever controls the dimmer switches (brighten{f3} & darken screen{f2}). It will not let me change either after a restart /shutdown / or close the lid of my laptop. I have reinstalled all video drivers from Compaq(HP). I do not want to get IE9, I didn't want IE8 but came with 1st Windows Update(my fault I didn't check).

Was wondering if it is virus, malware, spyware, ect...

Thanks for responding back so quick.

#4 MR267

MR267
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QC,NC
  • Local time:05:22 PM

Posted 17 December 2012 - 09:12 PM

I don't know if it is an IE problem.

#5 MR267

MR267
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QC,NC
  • Local time:05:22 PM

Posted 17 December 2012 - 09:13 PM

I thinks some Windows registry items may have been damaged.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,576 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:22 PM

Posted 18 December 2012 - 10:05 AM

On what date were the OTL and DDS logs run?

Since you seem to have had possible malware problems...I suggest that you follow the Prep Guide instructions and initiate a topic in the Malware Removal Logs forum (same forum reflecting the Prep Guide). Please prepare a new DDS log, rather than submitting an old one.

Preparation Guide, Before Using Malware Removal Tools and Requesting Help - http://www.bleepingcomputer.com/forums/topic34773.html

Thanks :).

Louis

#7 MR267

MR267
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QC,NC
  • Local time:05:22 PM

Posted 18 December 2012 - 06:09 PM

Hey Thanks hamluis :thumbup2: , I was so confused I didn't know where to begin. First date of OTL and DDS was 12-14-12. I'm running DDs now, but it seems last time I ran OTL it stuck, no problems(yet) since restart this afternoon. I would still like to have someeone checkout the log, just to be on the safe side. I have saved the logs from before, but won't post them til asked for. Posted new topic in Virus,trojan,spyware,malware removal log... http://www.bleepingcomputer.com/forums/topic478921.html

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,576 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:22 PM

Posted 18 December 2012 - 07:43 PM

Now that you have properly posted a malware log topic, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on, the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

To avoid confusion, I am closing this topic.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users