Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WinXP IE8 starts then closes, desktop icons wouldn't work


  • Please log in to reply
2 replies to this topic

#1 DrPharmer

DrPharmer

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 17 December 2012 - 03:33 PM

Running Window XP Pro SP3 with IE 8 installed. Microsoft Security Essentials found a virus recently and I told it to remove it (can't remember the name and can't find a log). Afterwards, none of the desktop icons would work and IE would start then immediately close without fully loading a page. I read something about fixing file associations and downloaded a tool to fix them from dougknox.com, which worked, but IE is still doing the same thing. Malwarebytes and MS Sec Essentials could not find anything. Please help.

BC AdBot (Login to Remove)

 


#2 C.L.C

C.L.C

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brainerd, In Central Minnesota USA
  • Local time:11:34 AM

Posted 17 December 2012 - 03:43 PM

It sounds like you need to uninstall then reinstall IE 8 Here is some information from Microsoft on how to do this, Most people with have SP3 installed before IE 8 so it will probably just be a matter of uninstalling IE 8. Before you go that route tough you could try to boot into safe mode and reset IE settings.

http://support.microsoft.com/kb/957700

Edited by C.L.C, 17 December 2012 - 03:44 PM.


#3 DrPharmer

DrPharmer
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 17 December 2012 - 09:11 PM

Uninstalling and reinstalling IE didn't work. It still exits immediately after I start IE. I uninstalled it through Add/Remove Programs then went to windows components and removed it there. I don't know if if matters, but the computer is on a network with a Windows Server 2008 server.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users