Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SP3 not sending or receiving packets (no internet)


  • Please log in to reply
1 reply to this topic

#1 Kong28

Kong28

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:26 AM

Posted 17 December 2012 - 05:38 AM

Hello everyone,

I'm currently at wits end about what to do regarding repairing this laptop. It runs XP Professional Version 2002 Service Pack 3. The computer recognizes the wireless internet and registers a signal strength of 54 Mbps but always returns with "Limited or no connectivity". Under Activity it lists zero packets sent or received. Ethernet cables do not work either.

I've searched the forum but have not been able to find any threads. Any help would be greatly appreciated. Thanks!

Edited by hamluis, 21 December 2012 - 11:35 AM.
Moved from XP to Networking - Hamluis.


BC AdBot (Login to Remove)

 


#2 Kong28

Kong28
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:26 AM

Posted 21 December 2012 - 01:49 AM

Looks like you guys are as stuck as I am. Here are a few things that might help you guys
When I run ipconfig /all I get this

Windows IP Configuration
Host Name............:Edo
Primary Dns Suffix...:
Node Type............:Hybrid
IP Routing Enabled....No
WINS Proxy Enables....No

Ethernet adapter Wireless Network Connection 2:

Connection-specific DNS Suffix...:
Description......................: Intel,<R> PRO/Wireless 3946ABG Network Connection
Physical Address.................: 00-1F-3C-92-CD-26
Dhcp Enabled.....................: Yes
Autoconfiguration Enabled........:Yes
Autoconfiguration IP Address: 169.254.25.144
Subnet Mask......................: 255.255.0.0
Defualt Gateway..................:

Ethernet adapter Local Area Connection

Media State....: Media disconnected
Description....: Intel <R> 82566MM Gigabit Network Connection
Physical Address....: 00-21-86-94-F7-D7




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users