Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Netgear router forgot password


  • Please log in to reply
5 replies to this topic

#1 drhugh

drhugh

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Basalt, CO
  • Local time:07:37 PM

Posted 16 December 2012 - 03:30 PM

Hi, I forgot my password to this Netgear WNR1000 v2. So I took all the steps I thought would get me to where I could reset the password. Went to 190.168.1.1 on the web and using the default user name and password, admin and password, to get in and it will not except the default. So now what do I do? I also just for drills, reinstalled the router using the CD that came with it. Still nothing. I have also reset the router, the modem and restarted my computer. The wireless works cause I use it on my laptop but I would like to connect my new iphone but without the password I cannot. I am running XP and Comcast is my ISP

BC AdBot (Login to Remove)

 


#2 OpFor84

OpFor84

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:37 PM

Posted 16 December 2012 - 06:02 PM

Is there a rest button on the router you can use to reset it to factory defaults (which should also reset all the passwords)?

#3 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:37 PM

Posted 16 December 2012 - 06:13 PM

I suggest you contact Netgear support.

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:37 AM

Posted 16 December 2012 - 08:50 PM

Posted Image
http://www.plus.net/support/broadband/hardware/netgear-WNR1000-faqs.shtml

Tekken
 


#5 drhugh

drhugh
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Basalt, CO
  • Local time:07:37 PM

Posted 17 December 2012 - 12:17 AM

Opfor84 & jhayz This is part of my original post. " Still nothing. I have also reset the router, the modem and restarted my computer."

Allan I have contacted netgear and have yet to hear from them but will continue to listen. I often find it is better to send out several queries in hopes that someone knows the answer. Thanks.

#6 drhugh

drhugh
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Basalt, CO
  • Local time:07:37 PM

Posted 18 December 2012 - 12:21 AM

So it turns out that since this router was given to me by Comcast, Netgear has nothing to do with it. I have to go to Comcast and that is why I could not get into the software to change the password. Just so you know. This completes this thread for me. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users