Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

nVIDIA v306.97 terrific issue!!!!


  • Please log in to reply
5 replies to this topic

#1 FIFAguru

FIFAguru

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kolkata
  • Local time:04:22 AM

Posted 16 December 2012 - 03:14 AM

I had my nvidia v267.85 driver installed on my pc..everything included in that driver package was installed as and of the same version...later when an update came out,v306.97 for geforce,i installed it...
later I found that it had increasing conflicts with games. It couldnt run a game on 1280x720 resolution.. my native monitor resolution is 1440x900 but i dont set that res for gaming instead use the 1280x720 full screen. my driver just cuts off the top and bottom of the video in the game and doesnt make it fullscreen...
So I uninstalled it and reinstalled the previous version. The most horrifying thing is the new driver keeps getting reinstalled by itself without me knowing it. even after repeated REPEATED uninstallation it gets settled in my control panel and creates conflicts with my games like Dead Space 2,Crysis 2,PES 2012,etc..

PLSSSSSSS!!!!!!!!!!!!! help.. I know only BLEEPINGCOMPUTER.com can help me through this riddle. NB:-i deleted each and every nvidia folder in my c drive. still it haunts.

Pentium 4 3.0 GHz||Strontium 2 GB DDR3 RAM 1333 MHz||1440 x 900 Resolution LG Flatron L192WS||
Gigabyte G41M Combo||Windows 7 Professional 32 Bit||
120 GB HDD + 40 GB SSD||ASUS nVIDIA GeForce EN210 Silent||

BC AdBot (Login to Remove)

 


#2 Vileynye

Vileynye

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 16 December 2012 - 03:50 PM

Sometimes the stock “Uninstall Utility” does not actually work. This is how you can manually uninstall drivers:

To navigate to the device manager and uninstall display drivers cleanly:

1. Click Start or press the Windows Key
2. Right Click on “Computer” and select “Properties”
3. On the left hand side select “Device Manager”
4. Under “Display Adapters” Right Click on your Video Card and select “Uninstall”
5. When prompted to Restart/Reboot, DO NOT
6. Go to your GPU/Video Card driver folder. Delete the folder. (Usually by default at C:\Program files\ATI or Nvidia)
7. Now reboot.
8. When Windows starts the “New Hardware Found” wizard, cancel it.
9. Now install the new drivers.
10. Reboot as usual and hopefully this fixed your issue.

80% of the time that will take care of the problem. Don't forget, when installing Nvidia drivers don't select "Express." The "Custom" option gives you the ability to "Clean Install."

However, sometimes drivers can be resilient. This next step I do not recommend unless you are an advanced user.

If you do not know what regedit is, or have never used it disregard all of this and do not continue. I repeat do not continue. You could potentially damage your operating system and prevent it from booting. That said I will not be held responsible if you choose to tamper with regedit and cause damage. I do not even recommend this method but it does exist. Oh and make sure to have a system repair CD handy.

1. Follow steps 1 – 6, before proceeding to step 7 enter regedit.
2. Back up the registry.
3. Back up the registry.
4. Back up the registry.
5. Use CTRL+F to search for appropriate Video Card. (ATI or Nvidia)
6. Cycle with F3 and delete all the keys
7. When all appropriate keys are deleted, proceed to step 7.

If your system sustains damage, reboot into safe mode and load your registry back up.

Good luck.

Edit: I don’t know how you feel about trying out Beta drivers but v310.70 is out and it might be worth a try to see if it works for you.

To install Nvidia beta drivers:

1. Right Click on Desktop and select “Nvidia Control Panel”
2. Under “Help” select “Update”
3. Under the Preferences tab at the very bottom check the box “Include beta update”
4. Press OK
5. Under “Help” again select “Update”
6. Now under the Updates tab at the bottom right click “Check For Updates…”
7. GeForce 310.70 Driver Beta will appear under “Available.”
8. Click “Download” and it will take you to the download page.
9. Agree & Download.

Just food for thought.
http://www.geforce.com/drivers/results/53960/nvidiaupdate#

Edited by Vileynye, 16 December 2012 - 04:12 PM.


#3 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:03:52 PM

Posted 16 December 2012 - 05:42 PM

have you disabled auto update in the NVIDIA control panel?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#4 FIFAguru

FIFAguru
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kolkata
  • Local time:04:22 AM

Posted 04 January 2013 - 12:49 PM

Thank you Vileynye....Extremely good way to get rid of video driver problems....Its a must recommended for all others terrified like me..
But yes i tried your step on my dad's alienware...it worled with a charm..
but on my pc i just went to "adjust screen resolutions" in Nvidia display center and in the scaling section i just clicked on fullscreen for all resolutions and performed scaling on GPU...It worked...

#5 FIFAguru

FIFAguru
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kolkata
  • Local time:04:22 AM

Posted 04 January 2013 - 12:52 PM

YES,High Tech Redneck i did it from services.msi. but it worked only for 2-3 days and again the bug.. thankss for ur help...ill look forward to you for my gaming helps...ok?? thnx a lot.

#6 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:03:52 PM

Posted 04 January 2013 - 07:04 PM

no problem, glad you got it fixed.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users