Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Connection Stuck on "Identifying"


  • Please log in to reply
1 reply to this topic

#1 Ebola

Ebola

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:32 PM

Posted 15 December 2012 - 02:44 PM

Hi there, new to the forums, so Hi! :hello:

I have an internet connection issue on my desktop that has had me pulling my hair out the last 6+ hours - it may (or may not) be connected to the removal of a zeroaccess rootkit recently. Unfortunately, I removed it, then i've been away at my girlfriends since - so I can't remember exactly what I used to remove it - I believe it was the Kaspersky tool. Anyway, ever since startup this morning, i've not been able to connect to the net. I haven't even been able to connect to another computer (this laptop) via a crossover cable. The connection to the net (wireless) is stuck on "identifying". I've googled it and tried some steps i've found on the net, and here within the forums, to no avail. The key issue appears to be linked to AFD.sys, it is in the system32 folder, but not showing in the device manager (hidden devices shown) nor in services.msc! I've tried registry repairs, from those i've downloaded, even to the reg settings for AFD from this laptop - both running 7 Ultimate 64. I'm at the end of my limited ability/knowledge. Any ideas?

Hope this is the correct section of the forum for this question, and hope someone will be able to help me repair the desktop. Thanks in advance for your help,

Mark

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,661 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:32 PM

Posted 15 December 2012 - 04:56 PM

ZeroAccess is a serious infection.
You have to make sure it's really gone.

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users