Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU at 100% unless Task Manager is running


  • This topic is locked This topic is locked
2 replies to this topic

#1 chrisd2020

chrisd2020

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 13 December 2012 - 06:01 PM

Hi, my laptop has a similar problem to a previous topic: http://www.bleepingcomputer.com/forums/topic476969.htm
although the solution there did not work for me, I'm assuming it's individual pc to pc,

Any help would be appreciated,
Thanks, Chris

BC AdBot (Login to Remove)

 


#2 chrisd2020

chrisd2020
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 13 December 2012 - 06:18 PM

Please close this thread, I started it in the wrong place, It's now here: http://www.bleepingcomputer.com/forums/topic478358.html
Mod Edit: Topic moved to Am I Infected forum - Hamluis.

Edited by hamluis, 13 December 2012 - 06:54 PM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:38 PM

Posted 13 December 2012 - 06:53 PM

I moved your topic to Am I Infected, since you submitted no malware logs.

This topic is now closed.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users