Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 2003 SBS Infected with FBI Ransomware


  • Please log in to reply
1 reply to this topic

#1 We Need Some Help

We Need Some Help

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:29 PM

Posted 13 December 2012 - 01:42 PM

We have a Windows 2003 SBS server, Dell PowerEdge 840 configured with RAID 1, SAS 5IR Internal RAID Adapter. The FBI Virus was preventing us from doing anything. We tried to reboot in safemode and now the server will not boot at all. Last known good, safemode, safemode with networking, regurlar mode, they all fail. What are our options?

BC AdBot (Login to Remove)

 


#2 robocop321

robocop321

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:29 PM

Posted 13 December 2012 - 03:03 PM

Just reporting this to an appropriate helper.
Give me a second...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users