Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't boot after removing some malware. FRST log is attached


  • This topic is locked This topic is locked
1 reply to this topic

#1 zhirzzh

zhirzzh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 13 December 2012 - 02:35 AM

System repair and system restore don't work.

The error I'm getting is: c0000135 The program can't start because %hs is missing from your computer.

I'm on Win 7 64 bit.

Let me know if you need more info.

Attached Files

  • Attached File  FRST.txt   34.55KB   2 downloads

Edited by hamluis, 13 December 2012 - 03:50 PM.
Moved from Win 7 to Malware Removal Logs - Hamluis.


BC AdBot (Login to Remove)

 


#2 Dakeyras

Dakeyras

    Anti-Malware Mammoth


  • Malware Response Team
  • 368 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Tundra
  • Local time:03:13 PM

Posted 13 December 2012 - 06:48 AM

Mutiple request for assistance...OP is currently being assisted here in Geeks to Go.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users