Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gigabyte X79-UD3 wake up on lan (WOL) problem


  • Please log in to reply
5 replies to this topic

#1 minchevm

minchevm

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 12 December 2012 - 04:06 PM

Hi all,

I bought recently GB X79-UD3 v1.0 mainboard. BIOS version F11.

Iím trying to wake up the machine on LAN from S5 state but with no use. The option in the BIOS is enabled and I have tried various WOL tools for the purpose but with no use.
The main tool is my DD-WRT patched rooter with its WOL command. I have tried it also with various parameters including changing the port where the LAN card is listening (usually 7 or 9)

Example:
/usr/sbin/wol -i 192.168.1.255 -p 9 AA:BB:CC:DD:EE:FF

Can you advice why the machine is not waken and what process should I follow?

Best Regards!

BC AdBot (Login to Remove)

 


#2 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:10:58 PM

Posted 12 December 2012 - 10:37 PM

It is enable thought the device manager to enter Right Click Computer and select Manage on the Left hand side there a snap in call Device Manager or type in device manager in the search box

Under Network Adapters

find your network card and right click select properties

Check Allow this device to wake the computer.

Edited by coxchris, 12 December 2012 - 10:41 PM.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#3 minchevm

minchevm
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 14 December 2012 - 01:42 PM

I have tried this. Also experimented with updating the BIOS to F12p (beta) ver. Setting up the following settings and tested with various WOL tools but with no luck...

LAN PXE Boot Option ROM : Enabled
LAN Controller : Enabled
Wake on LAN from S5 : Enabled
ErP Support : Disabled

I will appriciate any further advice!

Thank you in advance for the help!

#4 minchevm

minchevm
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 14 December 2012 - 03:36 PM

Here is also a screen-shot from my driver settings.

Attached Files


Edited by minchevm, 15 December 2012 - 10:51 AM.


#5 minchevm

minchevm
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 19 December 2012 - 12:37 PM

The problem was not in the Motherboard itself.

Windows 8 default shut-down is to S4 which is so called "Fast Startup" or Hybrid mode. If you switch off the "Fast start" from the power options of Windows 8 the Wake up on Lan will start working.

There might be similar problem with any Motherboard/Win 8 and the Wake up on LAN function.

Happy holidays everybody!

#6 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:58 AM

Posted 19 December 2012 - 01:44 PM

Thanks for the report on the cause.

Roger

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users