Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP Pavilion Elite m9040n boots up but monitor says no input?


  • Please log in to reply
No replies to this topic

#1 kcguru

kcguru

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:05:55 AM

Posted 12 December 2012 - 01:21 PM

My friend has an HP Pavilion Elite m9040n and up until recently, has been running just fine. Then all of a sudden the monior just went black with the "No input signal" then just stays black. At first I thought the computer was just in sleep mode but I have tried everything to bring it out and nothing. I took the computer back to my place and tried hooking it up to my tv using the hdmi since I didn't have another monitor. The computer boots up, no beeps or anything and it sounds like the hard drive is working, fans are all going but still nothing. My tv will say "Retrieving data" and then nothing. So I don't think it's the monitor, although I haven't tried another monitor as the computer doesn't have a standard vga monitor connector, it's a digital video one? Not sure what my next step should be. I have opened the case and pushed the video card down to make sure it was down all the way but I haven't taken it out completely and pushed it back in. Haven't really double checked the pins on the digital video connector as I thought the hdmi would work just like a monitor and still didn't have video. I've been doing some research and people have complained of the same issue and the fix was a bad motherboard. Any suggestions? Am I wrong in thinking the hdmi connection to the tv will work like a monitor?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users