Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


recycle bin

  • Please log in to reply
3 replies to this topic

#1 bjclark


  • Members
  • 31 posts
  • Gender:Female
  • Location:Florida
  • Local time:11:20 PM

Posted 12 December 2012 - 07:35 AM

Hi all

I am using Windows 7 and my recycle bin icon is missing from my desktop. Doing the "right click on the desktop, personalize, change desktop icons, check the recycle bin box" doesn't work. Is there anything else I can try? Thanks.

BC AdBot (Login to Remove)


#2 Julia G

Julia G

  • Members
  • 138 posts
  • Gender:Female
  • Location:EUROPE
  • Local time:10:20 PM

Posted 12 December 2012 - 07:58 AM

Firstly when did the recycle bin disappear?Have you had malware problems? İf so i would suggest that scanning for that be done first. İ do know how to re-enable it via the W.7 Registry,but first please tell us what exactly happened.

#3 buddy215


  • Moderator
  • 13,496 posts
  • Gender:Male
  • Location:West Tennessee
  • Local time:09:20 PM

Posted 12 December 2012 - 08:01 AM

From the Web: Recycle Bin Icon - Allow or Prevent to Display - Windows 7 Forums

Using a REG File Download 1. To Allow Recyle Bin Icon to DisplayA) Click on the Download button below to download the file below.


Posted Image

3. Click on Save, and save the .zip file to the desktop.

4. Open the .zip file and extract the .reg file to the desktop.

5. Right click the .reg file (On Desktop) and click on Merge.

6. Click on Run, Yes, Yes, and OK when prompted.

7. Log off and log on, or restart the computer to completely apply.

8. When done, you can delete the downloaded .reg and .zip files on the desktop if you like.

Look at Option 2 on the same web page. It may or may not be what you have already tried. If you haven't followed
this option to get the icon back, suggest you try it first.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#4 Queen-Evie


    Official Bleepin' G.R.I.T.S. (and proud of it)

  • Members
  • 16,485 posts
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:20 PM

Posted 12 December 2012 - 09:09 AM

Another method.

Open My Computer from your desktop or Start Menu.

Local Disk (C:\)

Click Tools/Folder Options/View.

Check Show hidden files, folders and drives.

Uncheck Hide protected system operating files. Confirm you want these to show.

Open up the Recycle Bin Folder.

Right click on Recycle Bin/Send to Desktop.

Don't forget to go back and set hidden files not to show and to hide protected system files.

Note: If you do not have Tools on the page click Organize/Layout/Menu Bar.

Edited by Queen-Evie, 12 December 2012 - 09:11 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users