Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Services.exe running away with 95% CPU


  • Please log in to reply
1 reply to this topic

#1 Mobico R

Mobico R

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 11 December 2012 - 05:49 PM

I recently added a WiFi USB stick - not sure if that's to blame so I've removed it along with the drivers. I still get 95% CPU utilization...

Any ideas?
Thanks!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:19 AM

Posted 11 December 2012 - 05:58 PM

Please download MiniToolBox , save it to your desktop and run it.

Checkmark the following checkboxes:
List last 10 Event Viewer log
List Installed Programs
List Users, Partitions and Memory size.

Click Go and paste the content into your next post.

Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 .

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users