Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Netgear adapter activated again on Recovered PC


  • Please log in to reply
3 replies to this topic

#1 Seriously61

Seriously61

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 11 December 2012 - 09:20 AM

My son used recovery disks on his PC Dec, 10th 2012. When wireless adapter for WNDR3400 is attempted to install using the supplied software disk we run into issues. believe there is a file that is required for his PC, either Driver or software that will allow the adapter to be recognized and function properly that the disk is not providing. Not sure what file that is. To hard to navigate all the information at Netgear. Is there not a standard procedure for how to reactivate an adapter and whats required when one does a recovery wipe of there PC, etc... ? Pls Help (Router works fine, internet connection is fine, its just gettin the other PC to properly use the adapter) Thank you all very much, in advance.

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:38 AM

Posted 11 December 2012 - 10:34 AM

Exactly what software are you trying to install for the adapter?

WNDR3400 is your router. To me it is unclear what software/drivers you are talking about,but is sounds like you are trying to install the ROUTER software in an effort to get the adapter to work.

What is the manufacturer/model of your network adapter? This would be different than the router model. What you need to install are the drivers for your adapter.

Also, what make/model is the computer?

Edited by Queen-Evie, 11 December 2012 - 10:36 AM.


#3 Seriously61

Seriously61
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 11 December 2012 - 11:05 AM

Compaq Presario PC - SR5710Y - AMD Athlon X2 4450e w/GTX9800 and the Adapter is a NGR WG111v3 (RevB) so, Driver version: 2.0.0 ?kb.netgear.com/app/answers/detail/a_id/.../wg111v3-version-2.0.0 and ty btw for clarifying the tryin to install router software instead of adapter software. I thought that the disk would contain driver software automatically and then we would just upgrade it.

Ya!! 2.0.0 was successful... Son is connected!! ty for setting me on the right path...

Edited by Seriously61, 11 December 2012 - 01:40 PM.


#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:38 AM

Posted 11 December 2012 - 02:57 PM

I'm glad your son is now connected.

The router and adapter are totally separate from each other so the drivers for one cannot be used for the other.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users