Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I may have a virus


  • Please log in to reply
1 reply to this topic

#1 TeachMeToFix

TeachMeToFix

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 10 December 2012 - 06:17 AM

Well I deal with some lag that I'm trying to get to the bottom of some start-up lag and website lag etc, also my copy and paste function appears and disappears for some odd reason, and im just trying to find out if my computer is completely virus free, it makes alot of noise and seems to struggle to work at time's I just want it to be running at it's best completely clean and setup properly Help me Please! thanks

Edited by hamluis, 10 December 2012 - 06:22 AM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Special Techie

Special Techie

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 10 December 2012 - 07:03 AM

Download MalwareBytes and Scan your PC for virus detection.

Edited by Special Techie, 10 December 2012 - 07:03 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users